Jump to content

Version 1.8.1.2563 will not start after4 reboot.


kangaroo319
 Share

Recommended Posts

As title says.  I use the free version

I installed over the top of version 1.08.1.1196, after 2 reboots still did not start,icon not showing in task bar, no notification when I opened FireFox.

Uninstalled and reinstalled still no luck.

Have gone back to older version 1.08.1.1196, all is working fine

Link to post
Share on other sites

Similar issue here, will be interested in seeing if others are also having this issue with 1.8.1.2563

Tried to start the program manually but received error message "Malwarebytes Anti-Exploit Protection is not started. The Anti-Exploit process will be terminated".

Link to post
Share on other sites

On 25/06/2016 at 4:11 AM, pbust said:

Try the fresh re-install procedure as outlined here, making sure to perform the reboots in-between steps:

https://forums.malwarebytes.org/topic/171634-mbae-fresh-re-install-steps/

 

Did the above, but after reinstalling, installation stopped and asked to do a reboot, which I did, but still not working.

Ended up uninstalling and reinstalled, with out doing step

5- Delete the directory C:\ProgramData\Malwarebytes Anti-Exploit

Working okay now.

Thanks for your help

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.