Jump to content

[SOLVED] EMET conflict - IE10 doesn't start anymore with MBAE


Recommended Posts

MBAE proposed me today to upgrade to the latest version of MBAE which I did.

I'm already used to MBAE completely trashing my Android Studio, so I already have the habit of disabling MBAE before starting the Studio and I can live with that. But every other version it also seems to dislike my IE10 which is the case again. Disabling MBAE returns my IE10 back to normal but then I don't need MBAE.

Tried to do a clean install of MBAE with the same result.

I really want to like this product but it is giving me too much trouble.

I also have COMODO & EMET on my system, but disabling them doesn't seem to solve my problem.

In attach my log.


Malwarebytes Anti-Exploit.zip



Link to post
Share on other sites

  • Staff

Welcome to the forum and thanks for posting Hugo.


In terms of Android Studio this new version of MBAE should fix that once and for all.


As for IE10, this is a known conflict with EMET. You can disable certain mitigations in EMET (StackPivoting, ROP, etc.) to make both EMET and MBAE play nice with each other. Just as a test, try completely uninstalling EMET and rebooting to see if it solves the problem. You can always install it again afterwards.


Also the IE10 could be due to a conflict with Comodo which we've had recently. But the latest version of Comodo Firewall seems to solve that.

Link to post
Share on other sites

Hi Pedro,


Thanks for the quick reply. I removed EMET, enabled MBAE and IE10 worked OK. Now that I know the cause I can work with that and see what is still possible with EMET.


I also tried Android Studio and had no problems this time. That's very good news.


Thanks again,



Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.