Jump to content

EA's Spore


Recommended Posts

I have played spore perfectly fine earlier in the year. And once I tried to play it again, I received the dreaded error 1004! I've done plenty of searching for a solution...but to no avail. All the solutions I found which worked for others have not worked for myself.

Could someone please direct me to the right place to go? I would very much appreciate it!

By the way, Merry Christmas!!! I hope everyone got most, if not all, of what they wished for!

Link to post
Share on other sites

  • 4 weeks later...

I found another error when I tried to run it from the sporebin folder! Its a runtime error R6034 and I found some possible ways to fix it. It has to do with registry or something...thank you for your help, though!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.