Jump to content

Ping.exe / Privacy Protection wiped out XP?


Recommended Posts

Hello All!

Tried to add this to my second post here but must be it's gone.

OK, From beginning and quickly. Vuze program factory installed on HP desktop started using after a couple years.

All things fine until I tried to view results from search of "Matilda" kids movie.

Then my firewall shows 3 things trying to get out. Blocked all three then AntivirusXP2012 got loaded anyway.

So Malwarebytes scan and SuperAntispyware together removed it and then did a system restore from 3 days or so prior.

Then I get Ping.exe running and slowing things down.

So I run update for Malwarebytes and it finds nothing. Then I search Google for ping.exe and one of the links I click to try to read about what it is must have been infected with something also because as soon as the technet or what ever page it was I clicked loaded something and my firewall again blocks something going out.

So I click block always and it didn't matter and now privacy protection starts running and then crashed my PC.

It tries to restart and I get a configuration error message and code purple.

So I remove the drive and hook it up to a USB and scan it from my laptop. MB finds a trojan dropper on the laptop which has been sitting clean for a month.

I then run SuperAntispyware and it finds 2 trojan agents; gen-fake privacy and rogue Antispy. Then I run MB again and this time it finds a trojan dropper and nothing else.

Now scan4 with Trendmicro housecall finds 12 things. Java blacole.v1 and heurpdfexp_b and 10 gen.ro1c8l1 trojans.

So now after the drive is clean I connect it again and I get the same configuration error and code purple message.

Then I search Google and find a post about code purple relating to the motherboard. I switched the board out last year after having trouble and a HP chat tech told me the power supply was fine but my motherboard needed replacing. I bought a duplicate from China from a pulled machine and when I installed it same thing so I took it to a local shop and they replaced the power supply and then it was fine. So now I search and find code purple has something to do with the "Tattoo" on the motherboard. Anyone know about the Tattoo thing on motherboards? I could just put my original board back in if that is all the configuration error is.

I can still access the drive with a USB connector and the C dive shows active. I haven't tried to run an error check on it yet though.


Sure is a wild one here!


Link to post
Share on other sites

Hi, Dave2011:

Sounds as if you're having quite the time of it.

I'm just a home user, so you may wish to wait for someone more expert to stop by.

But I'd probably follow the advice from Fatdcuk in your original topic and have one of the malware experts take a look at the system for remnants of the many recent infections.

Then, if there are residual non-malware issues, your helper in the malware removal section may refer you back here after getting your system cleaned, as needed.



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.