Jump to content

Meenuh

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Meenuh

  • Rank
    New Member

Profile Information

  • Location
    city of angels
  1. I'll probably have to try this tomorrow seeing as i'm going to be leaving the office very soon but it seems like it updated and I was able to scan afterwards. I'll be back to update tomorrow. Just out of curiosity, what is the error?
  2. I was updating my MBAM and an error code popped up and I was told to let you guys know? It says it was updated successfully and I am scanning at the moment.
  3. Sorry for the multiple posts but I thought this may help somehow .. it says that VirusRemover is in my registry and the Trojan is in my desktop. I've scanned everything on my desktop repeatedly with MBAM and NOD32 and nothing comes up.
  4. Also, i've been scanning with MBAM almost every morning and neither NOD32 nor MBAM detected anything on my computer.
  5. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 8:17:53 AM, on 3/16/2009 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16791) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe C:\WINDOWS\Explorer.EXE C:\WINDOWS\system32\igfxtray.exe C:\WINDOWS\system32\hkcmd.exe C:\WINDOWS\system32\igfxsrvc.exe C:\WINDOWS\system32\igfxpers
  6. Oh, and i'll try what you suggested when I get home. I don't go to any websites or anything on my laptop at home though. I just check my email (I don't open any weird emails), check my bank, and play computer games.
  7. This isn't my work computer. It's actually my HP laptop at home. It doesn't redirect to any website or anything. It just happens once in awhile. I really really doubt it's a virus because it happened the very first day I got my laptop. It seems to happen when IE kinda of lags, for example if IE is loading and I exit it then it'll just pop up multiple IE windows. My page is set to Google.com so if i'm connected to the internet, i'll just have a bunch of IE windows pop up to google or if i'm not connected to the internet i'll have a bunch of pages with error messages. It's just an inconvenience
  8. Well, I guess the title explains it all. So I bought a laptop and it's pretty new. Not even a year old and this has happened since the first day I bought it. It's not a virus or anything like that just that, it seems like IE would lag(?) when I open it and sometimes it'd just pop up multiple IE windows continuously. I'd have to exit each and every one of them. There'd be like 50 of them popping up. It doesn't happen too often but i'm just wondering why the heck it happens in the first place and if there's anything I can do to fix it.
  9. I scanned again today and it shows that it's clean. Nothing really weird has been happening yet so I guess i'll just wait and see.
  10. It shows that it's clean but i'm gonna try scanning it again on Monday.
  11. Sorry for the multiple posts but I just remembered one more thing. Prior to this.. i've been getting random errors from IE. Happened twice. I think it was a runtime error or something and it'd say something about C+ or C++ I don't really remember... it would just end up closing all my programs. Not sure if that has anything to do with this or if it's a whole seperate problem of it's own but I figured the more information the better it would be. Thanks again. ><
  12. Also, at one point I wasn't able to get into My Computer and it wouldn't let me access the internet. Whenever I clicked on IE it would have an error message on the page that said something about it being disabled because of a threat. I didn't read the whole thing... I just exited after I saw it. It also restarted my computer by itself. I got a popup from windows saying that I had a worm and what it does. I clicked t and another IE window popped up and it was taking quite awhile to load so I just exited it. The reason I didn't think it was a fake pop up was because NOD32 detected something at t
  13. Once again my work computer has managed to get a virus somehow. It's weird cause I don't go to any weird websites or anything.. Here is the MBAM log along with my HJT log. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 3:01:33 PM, on 2/6/2009 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16762) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\Program Files\Lavasoft\Ad-Awa
  14. I just got this and deleted it too .. so it's okay if we deleted it right?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.