Jump to content

DW14

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DW14

  • Rank
    New Member
  1. Finally got it to work by re-installing the 'Endpoint Agent Installer and System Prerequisites' then the '64-bit Endpoint Agent Installer Only'. Rebooted, but I then had to manually go to C:\Program Files\Malwarebytes Endpoint Agent\UserAgent and run 'Endpoint Agent Tray.exe'. Strange
  2. Thanks. Have reinstalled agent with the full .Net Framework install, rebooted etc but it still never shows up.
  3. Hi all, Can't get the Endpoint Icon to show. Have the following set as on: "Endpoint Interface Options Show Malwarebytes icon in notification area" Tried turning it off and on again, moving PC to default group policy then back to my created one etc. Never shows. This is on Windows 10 Enterprise PC. Mac clients show the icon. Strange!
  4. Have been looking for this to be added. Unfortunately, the Endpoint Interface Options do not work on my Endpoints!
  5. Hi, I've suddenly had my Microsoft OneDrive website outbound connection blocked as a malicious website? The file it says is a problem is: C:\Users\***************\AppData\Local\Microsoft\OneDrive\OneDrive.exe Is this a false positive, an update causing it etc? Any help, thanks.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.