Jump to content

zeta

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by zeta

  1. Thank you LiquidTension and exile360 for your many hours of interfacing between us customers and your gurus. As a tired old hardware developer I decided early on stay out of the fray and let those with far more software savvy run with it. And they did very well. Congrats to all. Personally I regressed to 482 mid December and still sitting on it. If all holds together until February I'll switch to 527. But now that the fire is out and the smoke slowly dissipates, and everyone moves back into their comfort zone I find it interesting that many running only MWB had issues (like me), while others running only Avast or possibly another malware tool with or without MWB had issues. And I find your comment about "multi processors" having been affected by some MWB code in 508 really interesting. The problems people reported within 18 pages of this forum, to me ring of a variation/combination of Stuxnet, Spectre, and Meltdown aberrations. Just FYI for the next time in white water.
  2. Exile360 ..... This may have no bearing on the issue at hand, but after a decade of MB premium use and auto updates I noticed on both my x64 and x86 machines this 580 update resulted in two MB icons on my Win 7 Pro task bar; on each machine. One icon being normal and the other with a red exclamation point on it. To my (fading) memory this was a first during any MB update process. It may be a clue to the bug(s) within this update. FWIW
  3. Exile 360. Thank you for all of your input on this thread. I too have had this issue since the "580 update" over a week ago. For what it's worth I have a comment plus a couple questions for you: 1) I have the same issue stated by many only on my x64 machine. My two x86 machines have not had a problem with the 580 update. 2) Is there a way to "back down" to the component package version preceding 1.0.508? 3) One of the above posters mentioned "manually allowing" (or something similar) the component package update. My three machines take all updates automatically as available. Is there a setting to disable the automatic component package updates without affecting the 15 minute update package version?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.