Jump to content

mbam-clean.exe error 0 or 1400


Recommended Posts

I am running Windows XP sp3. The only virus programs I have are AVG Free and MBAM. Remy recently my computer became infected, possibly from something on Facebook. It was deleting the mbam.exe file so that I could not run it even when I tried to reinstall. I managed to work around this by quickly cutting and pasting the exe to the desktop immediately after the install, renaming it and replacing it in the MBAM folder. I ran a quick scan with MBAM and it detected 20 infections but my definitions were about a month old and I couldn't update, (MBAM_ERROR_UPDATING(0,0,SHGetRegPath)). I tried running a full scan and found 2 more but my computer was still infected (random pop-ups and other issues still persist).

After reading some posts from the forum I decided to try running mbam-clean.exe, so I removed MBAM, rebooted and ran the exe. When doing this first I got an error (SHGetValue failed with error 1400) and now I get (SHGetValue failed with error 0).

Please help me with this.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.