Jump to content

Cannot run any exe file


tallisall
 Share

Recommended Posts

A friend brought me his infected machine for help because he knew that I have received help from your forum before and knew how to post here. I downloaded a new copy of mbam.exe to my machine, copied it to a thumb drive and then to his desktop. When I tried to double-click to start the installation this message came up.

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

I have downloaded and tried to run the following programs: Malwarebytes, HiJackThis, ComboFix, Process Explorer, Security Check, Root Repeal, and OTL.exe. I have triedto run them in safe mode as well. In safe mode I don't get that message, but instread get a popup window with desot.exe Application Error on the blue bar and the message the application failed to initialize properly. I have to click on it twice to close it.

I rightclicked on start, picked explore and was able to look at the files in windows and system32. I had previously changed the settings in control panel to show hidden files, extensions and system files. I found the desot.exe in system32 along with dddesot.dll. There are some other dll's and dat files that were installed the same day (9-20-09)

The machine is a HP Pavilion, XP Home sp-2, AMD Athlon 3 GHz, and 1gig ram.

I know that I am in way over my head so I am asking the forum for help. Thanks in advance.

Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.