Jump to content

Malware crashes after about 2 seconds


Recommended Posts

Hi

Earlier today I started having problems with many of my antimaleware progs. The problem started when I installed some flac plugins for my nero8.

When I try to run Malwarebytes anti malware, Super Antispyware, Spyware Hunter 3, or Hijack this, HJTInstall.exe's install file... they start fine, but within a 1-2 seconds of running they all just... close/dissapear. Upon trying to run them again I get a popup that says....

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

Once that happens with either of those programs they wont start at all... just gives that msg even after a system reboot "even in safe mode with networking". [there may be other programs but I have not noticed any others doing this yet]

I can totally uninstall the programs an reinstall an then same as before. I can start the programs an even update them an let the mset doing nothing. But once I run any of them.... rinse an repeat... ugh..

I immediatly uninstalled ALL the files I had downloaded moments earlier... but once the problem started.... nadda.

Also I have tried fixmbam.exe which I found in a link about something "like" my problem... but not exactly the same.

I have tried a system restore... nadda... I have tried dozens of restore points even months back.. nadda.... none work, all my restore points says cannot restore now....

Also I "cannot" create logs with older/ or/ newer hijack this/HJinstall.exe's file or Mbam... due to it disappearing seconds after clicking to start...

PLEASE someone help me, I am out of ideas!!

Link to post
Share on other sites

  • 2 weeks later...

I ran into the same issure for a customers machine. I had to do a reghack to get it turn folder options back on to turn off simple file sharing so i could get the secuirty tab back on the folder properties page. Once i got that back i could do a restore of the folders properties. right click on folder > click on properties > click on secuirty > click on advanced > replace permissions entries... Then Mbam would run again.

However, it still closed after two seconds. I found the user was running an out of date antivirus and had to uninstall it and when i tried to put AVG on it killed it from installing. I eventually got Avast and Avira to install (not at the same time) and i did scans with both of them and removed viruses both times. I was then able to get Super Anti Spyware installed and was able to remove over 80 objects. But at this point im still fighting with it. It still closes my Mbam after 2 seconds and Spybot search and destroy and hijack this. As of right now (at this instance) i have 7 objects showing in Super Anti Spyware Trojan / bravix and Rouge / XP Anti spyware 2009.

Hope that helps give you something to try. I will update with some more info when i find anything out.

Oh, i forgot i also had to download a reg fix to be able to launch EXE's as well. When i clicked on an EXE it would popup asking what application to run. I also ran ccleaner on the machine before i started so it wouldn't have to scan so many files.

Link to post
Share on other sites

I was able to get rid of most everything (virus and spyware related) with numorous scans of different programs. I used superanti spyware to remove some objects, nod32 online scan, panda online scan, trend micro online scan, symantec online scan. dr. web cure it. ATF tool, winsock fix, dial a fix. Now, i've gotten to the point were there are no longer any thing showing up in any of my scanners. However, if i run spybot, malwarebytes, hijackthis. It stills closes them. I have ran multiple root-kit scanners but none of them show anything wrong. Or they get closed right away. Crazyiest thing i have ever worked on. Im going to try to do a repair install soon.

Link to post
Share on other sites

After i downloaded the The Avenger2 by SwanDog46. http://swandog46.geekstogo.com/avenger.zip

Unzip avenger.exe to your desktop.

Copy the text in the following codebox by selecting all of it, and pressing (<Control> + C) or by right clicking and selecting "Copy" (dont include the word code)

CODE

Files to move:

c:\WINDOWS\system32\dllcache\scecli.dll | C:\WINDOWS\system32\scecli.dll

i was able to get backup and running after that. That seemed to be the cure in this case. I read this from your other post. And The credit for this fix goes to that guy in that post.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.