Jump to content

Unable to see quarantined objects

Recommended Posts

I ran a scan earlier and after quarantining what was found I noticed nothing shows up in the list on the quarantine screen, and both the restore and delete buttons are greyed out.

Since I am unable to see the file in question at the quarantine screen I am unable to delete it, would doing a clean uninstall with the tool available on this forum be possible as a workaround since I imagine that would clear the quarantine when used?
Both rebooting and updating seemed to fail in making any difference.

Attached a log of the scan I ran if that is any help.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.