Jump to content

Buckwheat

Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by Buckwheat

  1. yes I can browse but privacy registration error. is this cause I run Plex and Servetome and Airvideo servers? I think i might have to just reinstall Windows 10 if my network is this bad.
  2. i got this: { "Status": 0, "TC": false, "RD": true, "RA": true, "AD": false, "CD": false, "Question": [ { "name": "4.4.8.8.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.6.8.4.0.6.8.4.1.0.0.2.ip6.arpa.", "type": 12 } ], "Answer": [ { "name": "4.4.8.8.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.6.8.4.0.6.8.4.1.0.0.2.ip6.arpa.", "type": 12, "TTL": 21599, "data": "dns.google." } ], "Comment": "Response from 2001:4860:4802:38::a." and trace route line 1 and 3 timeout
  3. i dont think the google dns's worked. i tried validating and it said error. and I tried this " tracert -d -w 2000 dns.google and got a timeout error.
  4. I did it twice and same thing ,it says registration server error.
  5. Ok ,I ran the fixlist . malwarebytes privacy is reporting registration server is down. Fixlog.txt
  6. Any help? it's been 2 weeks since purchased .
  7. Privacy VPN not connecting .mbst-grab-results.zip
  8. I had the same problem , no internet connection , so I did a network reset in Windows 10 , rebooted and now it works.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.