Jump to content

mixaksh

Members
  • Content Count

    5
  • Joined

  • Last visited

About mixaksh

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Edit 2: I managed to fix the problem with cmd. The solution was to remove AutoRun registry completely and then change Shell registry to "explorer.exe". Soundmixer.exe was definitely the source of problem as AutoRun registry was changed to open it as well at the boot. Though, it is strange that malwarebytes didn't recognize it. I deleted it manually as it was stored in AppData folder.
  2. Edit: I figured out it is somehow connected to Soundmixer.exe infection however, malwarebytes is not detecting Soundmixer.exe as infection and not removing it.
  3. Hello! I encoutered problem that was already answered on forum, however I cannot access the file you provided as solution to this problem. Let me explain it first: I am using Windows 10 When trying to open cmd in any way in opens as a small window for a millisecond and automatically shuts down Almost everybody is suggesting deleting AutoRun registry key from Computer\HKEY_CURRENT_USER\Software\Microsoft\Command Processor Deleting it or removing its content actually results in cmd being able to open, however when I boot Windows after that it boots into black screen with opened cmd. (like explorer.exe isn't running - and after typing "explorer" into cmd it actually boots the rest of the windows. When writing only explorer.exe into AutoRun key, it opens file explorer every time I run cmd. I tried running full scan with Malwarebytes but no threats were found. I would like to avoid reinstalling whole Windows. Thank you very much for answering me! Here is link to the similra problem:
  4. Hello! I encoutered problem that was already answered on forum, however I cannot access the file you provided as solution to this problem. Let me explain it first: I am using Windows 10 When trying to open cmd in any way in opens as a small window for a millisecond and automatically shuts down Almost everybody is suggesting deleting AutoRun registry key from Computer\HKEY_CURRENT_USER\Software\Microsoft\Command Processor Deleting it or removing its content actually results in cmd being able to open, however when I boot Windows after that it boots into black screen with opened cmd. (like explorer.exe isn't running - and after typing "explorer" into cmd it actually boots the rest of the windows. When writing only explorer.exe into AutoRun key, it opens file explorer every time I run cmd. I tried running full scan with Malwarebytes but no threats were found. I would like to avoid reinstalling whole Windows. Thank you very much for answering me! Here is link to the similra problem:
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.