Jump to content

TackyJulie

Members
  • Content Count

    6
  • Joined

  • Last visited

About TackyJulie

  • Rank
    New Member
  1. Also, I don't want to deactivate Malwarebytes from my old computer, and I believe that I have a multi-user account. I really want to do it through "My Account" online, because I think it's safer than tinkering in software without really knowing what I'm doing. Also, I'm supposed to be writing, and this takes me away from my work.
  2. I have my key. I can try that. Still, I wonder why Malwarebytes support is so slow. It's now been 12 days since my original support request, and 5 days since I told them to send me another email.
  3. I can't get into My Account. That is the subject of this post.
  4. Yes, I mentioned in my original post that I checked my spam folder, and also added addresses to my whitelist to ensure I'd get a response.
  5. Thanks, Porthos. But does anyone besides me think that seven days for the initial response was a bit long?
  6. I am a MalwareBytes PREMIUM user who hasn't set up a My Account. I may have gotten an email inviting me to do so a long time ago, but I must have deleted the email. At some point nine days ago, I managed to submit a support ticket, because when I went to the Malwarebytes site, it wouldn't let me set up an account without that email. Seven days after submitting the ticket, I got a Support Email that an email invitation had been sent. However, I never got it. I didn't see it in my junk mail folder. I went to my mail server and added malwarebytes.com and mwb.zendesk.com to my whitelist. I responded to the Support Email that I needed them to send me another email. It's been two days, and I've heard nothing. Today, I tried to set up an account using the same email address I originally used with MalwareBytes which I first registered. I wasn't successful because, I was told, I already had an account. So, I tried to login and used the "forgot your password" link. However, the confirmation email never arrives. I'm stuck. I'm getting a new laptop tomorrow, and it sounds like if I want to use the license ID for my PREMIUM account, I'm going to need to get into My Account. Thanks for any help you can give me. If anyone cares, my support ticket number is 2656778.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.