Jump to content

kev

Members
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by kev


  1. I'm having problems installing MWB on remote agents.

    As far as I know, you download the exe or msi from the cloud portal. The installers have all the details needed to make contact with the cloud server embedded already.

    My only issue is what to put for the proxy settings.

    We have a proxy in the office but obvs the laptop users don't have a proxy at home. but there's only an option to use the proxy or not. There's no way to tell it to use the system proxy settings.

    How should I handle this?


  2. I'm trying to install a namaged client on an old win XP box.

    It fails when I try to deploy fromthe management console, saying windows installer 4.0 is missing. Installing windows installer 4.0 doesn't change anything.

    I can export an installation package which installs ok but doesn't seem to update from either the MWB server or the internet.

    Has anyone had any success with XP and managed clients?


  3. Hi,

    I'm running MWB Management Console Version 1.8.0.3443

    Up until now I've been deleting detected items from the client on path : C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Quarantine

    Isn't there a way to do this from the console? The clear logs option just clears the logs, it doesn't clear the quarantine files and so the client stays red in the console window.

     

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.