Jump to content

kev

Members
  • Content Count

    5
  • Joined

  • Last visited

About kev

  • Rank
    New Member
  1. I'm having problems installing MWB on remote agents. As far as I know, you download the exe or msi from the cloud portal. The installers have all the details needed to make contact with the cloud server embedded already. My only issue is what to put for the proxy settings. We have a proxy in the office but obvs the laptop users don't have a proxy at home. but there's only an option to use the proxy or not. There's no way to tell it to use the system proxy settings. How should I handle this?
  2. Hi, We're deploying MWB 1.1.20 from our cloud console. We've noticed that some PCs are unable to browse the web after the agent is installed. the web pages either don't load or the browsers freeze and crash. Chrome, Firefox and Edge are affected. So far we've only seen this behaviour on win 10.
  3. I'm trying to install a namaged client on an old win XP box. It fails when I try to deploy fromthe management console, saying windows installer 4.0 is missing. Installing windows installer 4.0 doesn't change anything. I can export an installation package which installs ok but doesn't seem to update from either the MWB server or the internet. Has anyone had any success with XP and managed clients?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.