Jump to content


  • Posts

  • Joined

  • Last visited


0 Neutral
  1. Restarting MEEClientService does the trick. psexec \\ComputerName net stop MEEClientService psexec \\ComputerName net start MEEClientService
  2. If the communication setting is changed from the default of 5 seconds, it seems console-initiated commands are not processed until the new interval has passed. Is there a way to force the clients to check-in and update their policy?
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.