Jump to content

[ Shell_NotifyIcon ] error


Recommended Posts

I run a currently updated MWB Pro edition on XPSP3 Windows system.

Just turned to look at screen and saw a small popup box on the desktop that said:

[ Shell_NotifyIcon ]

Failed to perform desired action. Error Code: 0.

OH! for the days of meaningful error messages.

Nothing was running and I just had finished a clean Quick Scan, maybe an hour earlier.

Anything to worry about? Anything to check? Wait and it see if it recurs?

Link to post
Share on other sites

Hello and :welcome:

It could just be a fluke, or to correct the error for sure....

Please do the following:


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

  • 2 weeks later...

It could just be a fluke, or to correct the error for sure....

Please do the following:


  • Download and run mbam-clean.exe from here
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

I HAVE the latest version, 1.51.2.1300, yet just now when I had rebooted following a win update, MWB threw the same error. If it's not a fluke, can you tell us just what can cause this error? I don't want to have to reinstall if I don't need to.

Also, not sure if it's related or not, but after I kicked off MWB following that error, I got another error message: "the instruction at "0x01370c3f" referenced memory at "0x44384312". the memory could not be "written"." This was after I used the exact startup run string it has, including the param.

TIA

elaine

charlottesville, va

Link to post
Share on other sites

I HAVE the latest version, 1.51.2.1300, yet just now when I had rebooted following a win update, MWB threw the same error.

Hi, elaine:

Until Firefox returns or another expert stops by, my hunch would be that the windows update you had just run (and the configuration/registry changes it made during the reboot) perhaps created a minor, temporary glitch with MBAM loading.

I think most of us have seen that particular error once or twice, and I don't think it's anything to worry about, unless it appears often.

That said, the MBAM reinstall process really only takes a few minutes, and seems more complicated than it is. :)

HTH,

daledoc1

Link to post
Share on other sites

It could just be a fluke, or to correct the error for sure....

I would like to add my name to the thread as a user who has experienced this [shell_NotifyIcon] error message.

Like other members have reported with this, mine seems to happen after an auto scan and when I click on the message to close it, the MBAM tray icon vanishes.

It looks like member Firefox has presented a helpful, detailed uninstall/reinstall remedy.

I think I have already gone that route with this error message, but I can't recall exactly.

☼ Running XP, SP3 with MBAM version 1.51.2.1300 ☼

Happy Holidays to everyone. ;)

post-2708-0-18539000-1322585889.jpg

Link to post
Share on other sites

  • 2 months later...

Hello edinathens and :welcome:

Please do the following:


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

  • 5 months later...
  • Root Admin

Hello CBMUser,

As a paid user please contact the help desk and they will assist you in trying to fix the issue.

I will say that Tuneup Utilities is possibly part of the issue. Please do not use any type of registry cleaning tools.

Customer Support

http://www.malwarebytes.org/support/consumer

Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.