Jump to content

CPU usage very high, internet explorer/safari crashing, and missing programs in start menu after malware scan


thgildea
 Share

Recommended Posts

Please help

I updated my malwarebytes library, scanned, and a few hundred malware programs were found. I had malwarebytes remove them, and now I am having several problems with my computer:

-CPU usage is VERY high

-Internet explorer/safari crash easily

-Many of my programs are missing. The "programs" tab in the start menu was halved and many of the remaining folders are empty.

Link to post
Share on other sites

  • Staff

Hi and welcome to Malwarebytes.

Take a screenshot of Malwarebytes' quarantine tab and post it here.

Please update MBAM, run a Quick Scan, and post its log.

Next, download DDS by sUBs and save it to your Desktop.

Double-click on the DDS icon and let the scan run. When it has run two logs will be produced, please post only DDS.txt directly into your reply.

Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.