Jump to content

can't launch internet explorer after running malwarebytes


lizzy1690
 Share

Recommended Posts

I ran malwarebytes anti-malware to fix a problem I had - my google searches were being re-directed - it worked and found several trojans but now everytime I launch internet explorer it gives me an error message. I've tried rebooting, opening in safe mode and reseting IE's advanced settings . I had my restore switched off so can't try that. I also had a friend copy Firefox set up file on a disc and tried to launch that but my CD drive is very sensitive and doesn't recognise copied discs....argh!!!!

Can anyone help?

Link to post
Share on other sites

  • Root Admin

Please try to run MBAM again and update it if you can and scan again.

Post the log file in a new post here and someone will try to assist you as soon as they can.

Please be aware though that the site is busy and everyone here is a volunteer.

How are you able to post if no web browser is working? Are you posting from another system?

http://www.malwarebytes.org/forums/index.php?showforum=7

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.