Jump to content

MalBytes won't run


Rahkan

Recommended Posts

I had MBAM installed first thing on this machine after a harddrive failure and it ran A-Okay. After about a month or so I noticed it wouldn't boot up, thought nothing of it untill recently when I figured there was malware on my PC. I searched your forums for solutions, did a scan at ESET Online I believe? It found two Malwares called Win32/OpenCandy which is kindly removed and that allowed me to install MBAM again but I cannot run it. Your DDS doesen't seem to work for me, it'll start and then stop about 3/4 of the way through its scan.

Any suggestions?

Link to post
Share on other sites

Okay apparently Win32/OpenCandy is an Adware used by Winamp and poses little to no threat to the system.

Attempted to run Malwarebytes and it refuses to boot up. Something apparently is stopping it from running, ESET doesen't see anything other than that harmless adware. SpyBot doesen't see anything wrong and Avast is still scanning. Reinstalled Malwarebytes, no go there. Uninstalled, used Mbam-clean.exe to clean the program completely off my PC and followed through with a registry cleaning with CCleaner. Reinstalled MBAM and no go in running, have attempted to run it in safe mode and it gives me this error... 1es3h1.jpg

Any suggestions?

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.