Jump to content

Antivirus 2009 Variant


Recommended Posts

I believe that this had to do with AV2009. I ran a scan after noticing that my computer was slower than usual. MBAM detected 17 infected files so I deleted them all. When I restarted, I found that the malware was still there. My browser occasionally gets hijacked and displays rogue AV ads and popups. So I scanned again and MBAM shows nothing. NOD32 isn't detecting anything either.

hijackthis.log.txt

hijackthis.log.txt

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.