Jump to content

Malwarebytes scan terminates unexpectedly with no diagnostics


Recommended Posts

Malwarebytes scans (both full and quick) terminate unexpectedly, with no error messages or other diagnostics. This occurs in the scan when the scan has progressed to 'scanning additonal items on your system'. I have tried running chkdsk, which found no problems; I also have de-fragmented the c drive, but the scans still terminated unexpectedly. The last scan successfully executed was on the 19th October. The problem started occurring on the 27th October.

I can succesfully perform an anti virus scan using third party software.

The version of MBAMis 1.51.2.1300, the database version is 8046.

Plase can anyone help?

Link to post
Share on other sites

Please provide following details, so that someone may be able to assist you:

  • What is your current version of windows (XP, Vista, or Win7)?
  • Is your windows OS 32-bit or 64-bit?
  • What is your OS Service Pack?
  • What version (if any) of MBAM are you running (current is 1.51.2.1300) and is it the Free or Pro version?
  • What MBAM database version do you have now (current is 8052)?
  • What brand and version of antivirus software do you have?
  • What firewall software do you use if any?
  • Has your computer been infected recently, or is it currently showing any other abnormal behavior (browser redirects, IP blocks, etc.) to suggest an infection?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.