Jump to content

Can't see public and usb files/folders after cleaning


Recommended Posts

I am using Windows Vista and downloaded Malwarebytes 1.51.2.1300 (trial). After cleaning in safe boot mode and restarting in normal mode, I notice that the standard user a/c's can no longer see files from the public directory or any of the usb drives. Everything works from the admin a/c. Subsequently, I have restored a backup of the system drive from before the infection, but I still can't access certain directories from either old or new user a/c's. Also, I have lost the log file program generates because of the restore. Now I apologize for the lack of details, but if anyone has seen this problem before, what is the solution? Any ideas or suggestions. Please help.

Link to post
Share on other sites

  • Staff

Greetings :)

Please try the tutorial posted here to see if it resolves your issues, if it does not, then please do the following:

Please read and follow the directions here, skipping any steps you are unable to complete. Then create a NEW topic here.

One of the expert helpers there will give you one on one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

If you prefer to be assisted via email you may contact support@malwarebytes.org and one of our support staff members will assist you directly.

If you are a reseller, affiliate, technician, corporate, business, educational, government or non-profit customer then please contact corporate-support@malwarebytes.org and include full contact details along with your Reference # when you do to ensure that you receive prompt assistance.

Thank you :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.