Jump to content

Spyware Guard 2008 Removal - MB won't run


Recommended Posts

Hello,

I'm looking for some help removing a Spyware Guard 2008 infection.

I've run Windows Defender and it appears to have removed 80% of the infection (spyware guard processes nolonger appear and the spyware guard pop-ups are gone). However, Internet Explorer is still closing/redirecting while surfing and I can't run Malwarebytes, Super Anti Spyware or Hijack this.

I've tried renaming each of the above program but they still won't install. When you try to install Malwarebytes you get as far as the language selection and then it closes.

Norton spyware removal will run but doesn't detect the infection.

Any assistance would be greatly appreciated.

Cheers

Link to post
Share on other sites

Hello.

Please read and follow the instructions provided here: Pre- HJT Post Instructions

When ready please post your logs here: Malware Removal - HijackThis Logs

Someone will be happy to assist you further with cleaning your system.

During this scan and cleanup process you should not install any other software unless requested to do so.

Please don't post your log in this topic or start another thread in this forum, but post them in the Malware Removal - HijackThis Logs forum linked to above. ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.