Jump to content
csilover

Malwarebytes won't run at start up

Recommended Posts

Hi,

I am new here.

I hope there is a simple fix for this.

I installed Malwarebytes trial version. It wasn't staring up when I turned on my PC. So I called and they told me to run the malware uninstall removal tool. I did. Then I Dl the free version and I have the same problem. It won't run at start up. What am I doing wrong? Any help would be appreciated.

Thank you.

Share this post


Link to post
Share on other sites

What Anti-Virus are you using and did you setup exclusions for it? Are you infected already and trying to get it to work?

Please do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Share this post


Link to post
Share on other sites

Yes. I ran the removal tool and let the system reboot. I then installed the free version and had the same problem? Any other ideas.

Thank you.

Share this post


Link to post
Share on other sites

If you haven't purchased a license for the PRO version then it isn't supposed to run at startup, but if you have then you need to open Malwarebytes' Anti-Malware and click on Register and enter your ID and Key which you would have received when you purchased a license for the PRO version. After that, the program should run at startup. If you're using the trial, then you need to click on Star Trial in the Protection tab, and as long as the trial has not expired, it should work.

Also note that if you're using Windows Vista or Windows 7, there is a delay in the startup of the program as detailed in item #17 of our FAQ so it may take a few minutes after boot for the Malwarebytes tray icon to show up. Also note that if it has been longer than 14 days since you first activated the trial, that you will not be able to use the trial on that system any longer as that is the time limit on the free trial offer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.