Jump to content

Nothing happens after restart.


Recommended Posts

Hi all,

I recently downloaded Anti-Malware after reading that it was quite effective at getting rid of Vundo.

After a scan it said it had removed the majority but needed a restart to clear the last few files.

Upon restart i just get a blank screen. I left it for a while incase it was doing something in the background but nothing happened.

In the end i opened task manager and manually started the explorer.exe process.

I ran the scan again, it found items again (although less than the first scan), asked for a restart, and again explorer didn't start with windows.

I have manually started explorer again and am running a scan for the third time. So far nothing found so it looks like it's doing the job.

What should happen after a restart?

I regularly use Spybot Search & Destroy that has the same request for a restart, and then it will load before explorer to finish the scan. Is this what Anti-Malware should be doing?

Ta

Link to post
Share on other sites

Hello, I had the same problem and found a fix earlier today:

in regedit go to the following key and delete iexplorer and explorer.exe if they are there

HKEY_LOCAL_MACHINE\SOFTWARE\Microsft\Windows NT\CurrentVersion\Image File Execution Options\

Worked for me and a few other people...let me know...

howard

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.