Jump to content

malwarebytes won't run


Recommended Posts

HELP!!! My computer is infected with some kind of malware. It won't let me access most sites and if I click a link from google, it opens another browser window taking me to various unrelated sites (mywebsearch.com, findstuff.com, stopzilla and various other spyware program sites). I had to download Malwarebytes to a different computer, copy to the infected computer, and rename it in order to install it. After installation, it put a shortcut on my desktop, but when I click it, I get the hourglass and arrow for a few seconds and nothing happens. I tried rebooting, uninstalling, reinstalling, but the same thing happens (nothing). I tried using the "run" from the start menu to do a quickscan per the users guide, but still nothing. I can't load any other spyware programs either such as spybot, adaware, etc.

Link to post
Share on other sites

Hello.

Please read and follow the instructions provided here: Pre- HJT Post Instructions

When ready please post your logs here: Malware Removal - HijackThis Logs

Someone will be happy to assist you further with cleaning your system.

During this scan and cleanup process you should not install any other software unless requested to do so.

Please don't post your log in this topic or start another thread in this forum, but post them in the Malware Removal - HijackThis Logs forum linked to above. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.