Jump to content

Windows minimizing randomly


spiper41

Recommended Posts

I bought this Dell Laptop with Win 7 in January, 2011. Very soon after that I began having a problem with Internet Explorer windows minimizing randomly. It happens when I place my cursor to begin typing somewhere in the open window. As soon as I take my hand off the mouse the window minimizes. By the time it happens my hand is already on the keyboard, and I have to move it back to the mouse to re-expand the window. It also happens in Outlook. It's very annoying. I have no idea when it will happen or why. It seems completely random. Dell techs couldn't determine the cause after hours on the phone and suggested that reformatting the computer could be the answer. It never seemed like the answer since it began happening after I installed just a few basic programs. So that's not an option. If someone has another idea, I would like to hear it. Could it be the keyboard?

Link to post
Share on other sites

Hello spiper41,

Just an idea:

Windows 7 has the "Mouse Shake Feature" (part of Aero theme). If you position the mouse pointer on the top of the Internet Explorer pane (the same goes for Outlook and Windows Mail), hold down the left mouse button and give the mouse a shake, the Internet Explorer Window (Outlook and Windows Mail respectively) will minimize.

Could it be that you're shaking/moving the mouse when you take your hands off it without noticing (e.g. because you're working fast)?

Link to post
Share on other sites

Dell had me turn off the touch pad at the very first. It is still off. I have not set the mouse for anything other than pointing and clicking. I'm not accidentally touching anything on the keyboard. What happens is that my left hand hovers above the keyboard, and my right moves from the mouse toward the keyboard. Before I have a chance to touch the keyboard with either hand, the window disappears. Thanks for all the suggestions, but so far nothing applies or helps.

Link to post
Share on other sites

Dell had me turn off the touch pad at the very first. It is still off. I have not set the mouse for anything other than pointing and clicking. I'm not accidentally touching anything on the keyboard. What happens is that my left hand hovers above the keyboard, and my right moves from the mouse toward the keyboard. Before I have a chance to touch the keyboard with either hand, the window disappears. Thanks for all the suggestions, but so far nothing applies or helps. And no, I'm not using AVG and had never heard of it.

Link to post
Share on other sites

Another website suggested disabling aero shake which is probably what was meant by mouse shaking. I didn't even know there was such a thing. The tool can be found at

http://www.sevenforums.com/attachments/tutorials/63900d1269932773-aero-shake-enable-disable-disable_aero_shake.reg

. You just download it and run it. For us amateurs it's much easier than editing the registry.

Link to post
Share on other sites

Yes, the aero shake can be turned off via registry tweak, but then you also disable the whole aero theme as far as I know. I first wanted to make sure that this is indeed the source of your problem before suggesting any further steps.

I'm happy to hear that you have been able to solve the issue :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.