Jump to content

Can't run Malwarebytes or GMER


Recommended Posts

After streaming a video my computer became extremely slow. Now Avira will not become active, the Windows security center says I do not have permission to turn Avira or the firewall back on. When I try to run Malwarebytes, it says Windows cannot access the file or I do not have permission.

I tried all of the steps of the FAQ, but I still cannot get permission to run Malwarebytes, or the scan is terminated within seconds, and then will not reopen.

Attached is the DDS.txt and TDSSKiller report. The DDS and Defogger were all that would run successfully, the GMER was closed before I could even click the check boxes. TDSSKiller caught a file, but even after I tried to clean it and restarted, I ran the scan again and the file was still there.

DDS.txt

TDSSKiller.txt

Link to post
Share on other sites

  • Staff

Hi and welcome to Malwarebytes.

In the future, please post all logs directly into your reply instead of attaching them unless otherwise indicated. With that said, please visit this webpage for instructions for running ComboFix:

http://www.bleepingcomputer.com/combofix/how-to-use-combofix

  • When the tool is finished, it will produce a report for you.
  • Please post the C:\ComboFix.txt along with a new DDS log so we may continue cleaning the system.

-screen317

Link to post
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.