Jump to content

DL PROBLEM


Recommended Posts

When using Explorer 9 to download prams or updates it appears that the binary file is being chnanged into text. Thus causing the screen to be filled with weird sysmbols and adverting the download.

This has happen at several different websites see attached pictures. When running GMER Rootkit Scanner it found nothing therefore the saved file was empty and I did include thmpty file with my upload.

My attempts to corrct problem is creating a new user, Malewarebytes Pro, PC Cleaners, Bitdefentder, Pc Tools and using EnditAll to stop all other programs and dl file. None of this worked. I think Exployer 9 has issues.

Wounder if ActiveX could be the cause cannot find out anything about it for Explorer 9... Stapping in the dark for an answer

Any help would be gratefull

Good-Luck

Link to post
Share on other sites

No, I don't havw a Windows Vista 64 bit CD, I have a recovery disk. Thought about that and having vista repair itself. Then I would have reinstall all the updates and still maybe faced with the same problem. Not to mention some programs would probably have to uninstalled and reinstalled. It would be a major event. I would prefer to live with the problem than going through all that. Have a Windows 7 Utimate Disk but took it off the computer for one reason or the other. Cannot remember if it ate to much memory or what the reason was but it must have been a good reason to let the program sit on the self. Thought about buying a copy of Vista...

I really think it's the servers problem since I only have this problem with Vuze, OmniTrader and Map Updates for Garmin

But all the companies say I'm the only one having trouble. I just recent post on Explorer 9 Forum maybe someone has seen this problem before.

It would be nice to know what that number means in the pic about with the error message but I goggled it and could not come up with anything...

Thanks :blink:

Link to post
Share on other sites

I want to clarify the problem is downloading the Vuze program, to install onto the computer. I have Vuze installed on the computer now and download movies on a regular basis with all green lights which means my port forward and … is working perfectly. Watched Real Steel AVI Movie Download yesterday, a little dark in spots… decent movie. Kind of a Rocky Movie with a father and son team twist, great for the family.

Link to post
Share on other sites

  • Staff

hi,

Please see:

HijackThis Forum Policy

We will not be party to obvious use of key gens, cracks, warez or other illegal means of downloading software, music, videos ect. This means no P2P evidence will be supported. Logs that show these in them, will given the option to remove the P2P items. Keygens, cracks, warez and similar will have the thread closed period. It's theft and against the law.

It's likely why your issue began in the first place.

This goes for Vuze and anything else you may have installed.

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.