Jump to content

Cannot complete scan with Malwarebytes, terminates seconds after scan starts.


Recommended Posts

I had that Open Cloud AV virus on my computer earlier today, went into regedit and removed it as well as removing files from my AppData folder, which I thought was the source of it. Tried to run Malwarebytes afterwards, but it was terminated after several seconds of scanning. All attempts to open it again give me an error message about how I don't have privilages to access it, but re-installing the program allows me to run MB again until I try to scan, where I am cut off again.

I saw a few other threads with similar issues, but I didn't want to try anything without consulting first. Should I download/run ComboFix first? Big, long blocks of text give me headaches, so I was having difficulty getting through this page, though I've skimmed it as best I could to find relevant programs to download (though I haven't run them yet)

Link to post
Share on other sites

  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.