Jump to content

DL Problem

Recommended Posts

When trying to download Vuze program or Omnitrader Update the screen is filled with weird symbols, see attached file then it trie redirect me to amazonaws.com. I believe Amazon somehow has put some malware on my computer but none of my programs has found it yet. Any ideas?

Link to post
Share on other sites

  • Root Admin

If you think you are infected, here are the steps needed to get your computer cleaned....

Please read the following so that you can begin the cleaning process:

You have 3 Options that you can choose from as listed below:

  • Option 1 —— Free Expert advice in the Malware Removal Forum
  • Option 2 —— Paying customer -- Contact Support via email
  • Option 3 —— Premium, Fee-Based Support


As we don't deal with malware removal in the
General Malwarebytes' Anti-Malware Forum
, you need to start a topic in the
Malware Removal forum
so a qualified helper can help you fix any malware related problems/infections you may have.

  • Please read and follow the
    directions here
    , skipping any steps you are unable to complete. Then post a
    NEW topic here

  • After posting your new post, make sure under
    , you select
    Track this topic
    and choose
    Immediate Email Notification
    , so that you're alerted when someone has replied to your post.

  • One of the
    expert helpers
    there will give you one-on-one assistance when one becomes available.

  • Please refrain from making any further changes to your computer such as (Install/Uninstall programs, use special fix tools, delete files, edit the registry, etc...) unless advised by a malware removal helper. Doing so can result in system changes which may hinder the attempts by a helper to clean your machine.


Please DO NOT post back to (bump) your topic within the first 48 hours.

Replying to your own posts changes the post count and helpers are looking for topics with zero replies. If you reply to your own post helpers may think that you're already being helped and thus overlook your post.
    • If there is no reply from any experts after 48 hours, you can reply to the topic, asking for help again.


    • You may send a Private Message to a Moderator asking for assistance.


Alternatively, as a paying customer, you can contact the help desk at


If you would like to use our Malwarebytes Premium Services, Comprehensive solutions to all your computer support needs—from installation and set-up to troubleshooting and tune-ups go to our
Malwarebytes Premium Services
support site.

Please be patient, someone will assist you as soon as it is possible.

PS: Please use the "ADDREPLY" Add-Reply.png button instead of other ones when you start replying. :)

Link to post
Share on other sites

I have several different companies looking into this it only happens when downloading files from amazon servers

Aas of yet no one has been able to figure it out and I'm the only one reporting it

anyone else having problems downloading vuze

binary code changes into text

I did see something sometime ago how explorer could be set up to do that but... I'm not sure

anyway it's a puzzle...

Link to post
Share on other sites

  • Staff


What you are seeing is internet explorer is opening the exe file instead of saving it. I would start with the exe file associations.

This fixit may solve it for you. but really depends on what os you have.


If windows 7 this link may apply.


Link to post
Share on other sites

I'm using Windows Vista 64 bit and have used all utlities on Microsoft Fix Program, PC Tools, Malware Bytes and Bitdefender

Download and tried Firefox and it stops download at 58mb

Tried putting link or address into Download Accelerator Plus same results weird symbols

Reset all Exployer settings to default

Downloaded Windows Service Pack 2 578mb but could not install since my system already had it installed

As you can see I'm able to download files that are not on Amazon Server

If it's a bug it does not like Amazon

I've talked and worked with the companies that are using Amazon Server and they say I'm the first to report this problem and cannot figure out the soluation

But their working on ideas

Even created a new user account and problem still happens :blink:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.