Jump to content

Google doens't work


julietlex

Recommended Posts

Hi -

First open Internet Explorer, along the top click Tools (if you do not see it hold the ALT key first) > Internet Options > Connections > LAN settings > Make sure the ONLY box ticked is Automatically Detect Settings, Click OK , OK to exit out of there and retry a connection -

Next read this > > Remove 404 Not Found nginx (Uninstall Guide) and follow the directions -

If this is no help, please read > > THIS and create a new post in the Malware Removal Forum HERE -

Regards -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.