Jump to content
Gazray4699

ComboFix causing Autorun issues.

Recommended Posts

"1"="DTSOFTBUS&Rev1\DTCDROM&Rev1\1&2d12bed1&1&00"

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"HonorAutoRunSetting"= 0x0000000001 (1)

"NoDriveAutoRun"= 0x0003ffff17 (67108631)

"NoDriveTypeAutoRun"= 0x0000000091 (145)

"NoDrives"= 0x0000000000 (0)

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoDriveTypeAutoRun"= 0x0000000091 (145)

"NoDrives"= 0x0000000000 (0)

"NoDriveAutoRun"= 0x0003ffffb7 (67108791)

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"AutoRestartShell"= 0x0000000001 (1)

"DefaultDomainName"="RAWRBOXMKV"

"DefaultUserName"="Gareth"

"LegalNoticeCaption"=""

"LegalNoticeText"=""

"PowerdownAfterShutdown"="0"

"ReportBootOk"="1"

"Shell"="Explorer.exe"

"ShutdownWithoutLogon"="0"

"System"=""

"Userinit"="C:\WINDOWS\system32\userinit.exe,"

"VmApplet"="rundll32 shell32,Control_RunDLL "sysdm.cpl""

"SfcQuota"= 0x00ffffffff (-1)

"allocatecdroms"="0"

"allocatedasd"="0"

"allocatefloppies"="0"

"cachedlogonscount"="10"

"forceunlocklogon"= 0x0000000000 (0)

"passwordexpirywarning"= 0x000000000e (14)

"scremoveoption"="0"

"AllowMultipleTSSessions"= 0x0000000001 (1)

"UIHost"="logonui.exe"

"LogonType"= 0x0000000001 (1)

"Background"="0 0 0"

"DebugServerCommand"="no"

"SFCDisable"= 0x0000000000 (0)

"WinStationsDisabled"="0"

"HibernationPreviouslyEnabled"= 0x0000000001 (1)

"ShowLogonOptions"= 0x0000000000 (0)

"AltDefaultUserName"="Gareth"

"AltDefaultDomainName"="RAWRBOXMKV"

"ChangePasswordUseKerberos"= 0x0000000001 (1)

"LegalNotice Text"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Credentials]

-= EOF =-

Share this post


Link to post
Share on other sites

When running a CD with a game autorun feature upon it, the autorun is not activating in any way. It continues to open up a file browser window of the CD rather than running the autorun extension - not to be confused with AutoPlay which it is doing perfectly.

Share this post


Link to post
Share on other sites

Hi, do this:

Warning. Please note that this fix is specific for this poster and should not be used by anyone else:

  • Open Notepad & copy the contents of the Code Box below to Notepad.
    REGEDIT4

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "HonorAutoRunSetting"= 0x0000000001
    "NoDriveAutoRun"=dword:03ffffb7
    "NoDriveTypeAutoRun"=dword:00000091
    "NoDrives"=dword:00000000


  • Make sure there are NO blank lines before REGEDIT4
  • Go to File > save As...
  • Name the file name as fix.reg
  • Change the Save as Type to All Files
  • Save it on the desktop
  • Close Notepad.

At the desktop, double-click on the fix.reg file, and when it prompts to merge say yes.

REBOOT

SystemLook

  • Double-click SystemLook.exe to run it.
  • Copy the content of the following codebox into the main textfield:
    :reg
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom /s
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /s
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer /s
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon


  • Click the Look button to start the scan.
  • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.

Note: The log can also be found on your Desktop entitled SystemLook.txt

Share this post


Link to post
Share on other sites

SystemLook 30.07.11 by jpshortstuff

Log created at 18:08 on 03/11/2011 by Gareth

Administrator - Elevation successful

========== reg ==========

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom]

"DependOnGroup"="SCSI miniport"

"ErrorControl"= 0x0000000001 (1)

"Group"="SCSI CDROM Class"

"Start"= 0x0000000001 (1)

"Tag"= 0x0000000002 (2)

"Type"= 0x0000000001 (1)

"DisplayName"="CD-ROM Driver"

"ImagePath"="system32\DRIVERS\cdrom.sys"

"AutoRun"= 0x0000000001 (1)

"AutoRunAlwaysDisable"="NEC MBR-7 NEC MBR-7.4 PIONEER CHANGR DRM-1804X PIONEER CD-ROM DRM-6324X PIONEER CD-ROM DRM-624X TORiSAN CD-ROM CDR_C36"

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom\Enum]

"0"="IDE\CdRom_NEC_DVD_RW_ND-3500AG___________________2.88____\5&2819fc14&0&0.1.0"

"Count"= 0x0000000002 (2)

"NextInstance"= 0x0000000002 (2)

"1"="DTSOFTBUS&Rev1\DTCDROM&Rev1\1&2d12bed1&1&00"

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"HonorAutoRunSetting"= 0x0000000001 (1)

"NoDriveAutoRun"= 0x0003ffffb7 (67108791)

"NoDriveTypeAutoRun"= 0x0000000091 (145)

"NoDrives"= 0x0000000000 (0)

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoDriveTypeAutoRun"= 0x0000000091 (145)

"NoDrives"= 0x0000000000 (0)

"NoDriveAutoRun"= 0x0003ffffb7 (67108791)

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"AutoRestartShell"= 0x0000000001 (1)

"DefaultDomainName"="RAWRBOXMKV"

"DefaultUserName"="Gareth"

"LegalNoticeCaption"=""

"LegalNoticeText"=""

"PowerdownAfterShutdown"="0"

"ReportBootOk"="1"

"Shell"="Explorer.exe"

"ShutdownWithoutLogon"="0"

"System"=""

"Userinit"="C:\WINDOWS\system32\userinit.exe,"

"VmApplet"="rundll32 shell32,Control_RunDLL "sysdm.cpl""

"SfcQuota"= 0x00ffffffff (-1)

"allocatecdroms"="0"

"allocatedasd"="0"

"allocatefloppies"="0"

"cachedlogonscount"="10"

"forceunlocklogon"= 0x0000000000 (0)

"passwordexpirywarning"= 0x000000000e (14)

"scremoveoption"="0"

"AllowMultipleTSSessions"= 0x0000000001 (1)

"UIHost"="logonui.exe"

"LogonType"= 0x0000000001 (1)

"Background"="0 0 0"

"DebugServerCommand"="no"

"SFCDisable"= 0x0000000000 (0)

"WinStationsDisabled"="0"

"HibernationPreviouslyEnabled"= 0x0000000001 (1)

"ShowLogonOptions"= 0x0000000000 (0)

"AltDefaultUserName"="Gareth"

"AltDefaultDomainName"="RAWRBOXMKV"

"ChangePasswordUseKerberos"= 0x0000000001 (1)

"LegalNotice Text"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Credentials]

-= EOF =-

Still no Autorun. CD Browser only.

Share this post


Link to post
Share on other sites

Still no Autorun. CD Browser only.

That change is by design to secure your system & help protect it from a malware attack. You have autorun enabled for your D & G drives (CD-ROM), which will invoke autoplay - the autoplay options for Mixed Content being to Open folder & view files using Windows Explorer, or Take no action.

Share this post


Link to post
Share on other sites

You're not stuck using that method, but that's the method I'd recommend. It might take a few more seconds of your time, but it's more secure.

Share this post


Link to post
Share on other sites

Well I've finally managed to reformat and install Windows 7 and now I've regained game and utility CD autorun functions. I have to choose to use them but they work. Thanks for your help and advice in any case!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.