Jump to content

Can't update no matter which version I use


Recommended Posts

Hello hapybreezie: :welcome:

  1. What is the exact error message you see immediately after an update attempt?
  2. Has MBAM ever successfully updated its database before?
  3. Please open a Command (CMD) window and run the following command:


ping data-cdn.mbamupdates.com

Please report the results of the above ping test.

Please use the "ADD REPLY" Add-Reply.png button instead of other ones when you start replying. :)

Link to post
Share on other sites

Yes it has updated successfully updated in the past. But it's been a while.

The error message is:

An error has occurred. Please report this error code to our support team.

MBAM_ERROR_UPDATING (12007,0,WinHttpSendRequest)

CMD window response:

Ping request could not find host data-cdn.mbabmupdates.com Please check the name and try again.

Link to post
Share on other sites

Hello hapybreezie:

As you may have gathered from the above ping test, data-cdn.mbamupdates.com must have unrestricted access for the MBAM database update process to be successful. You might wish to start with your firewall(s).

Please let us know how you progress.

HTH :)

Link to post
Share on other sites

Please try the following, I got these settings by installing VIPRE and going through its settings step by step:

  1. Open VIPRE
  2. Click on MANAGE at the top
  3. Click on View allowed items under Always Allowed
  4. Click on Add...
  5. Click the radio button next to Allow an entire folder and click Browse...
  6. Click the + next to C: (assuming C is the drive letter of the hard drive that Windows is installed on, which it usually is)
  7. Click the + next to Program Files Note: This will be Program Files (x86) if you are using a 64 bit Windows version
  8. Click once on the Malwarebytes' Anti-Malware folder and click on OK
  9. Click OK to close the Add to always allow window
  10. Click on the FIREWALL tab and click View settings
  11. Click on Exceptions... under Firewall
  12. Ensure that you are on the Applications tab and click Add...
  13. Click on the Browse... button to the right of where it says Path:
  14. Navigate to C:\Program Files\Malwarebytes' Anti-Malware Note: This will be C:\Program Files (x86)\Malwarebytes' Anti-Malware if you are using a 64 bit Windows version
  15. Click on mbam and click Open
  16. Click on OK to close the Add an Application Rule window
  17. Repeat steps 12-16 for mbamgui and mbamservice
  18. Now click on Apply and then click OK
  19. Click on Web Filter Settings... under where it says Web Filtering
  20. Click the Allowed Applications tab
  21. Click Add... and click the Browse... button
  22. Click on mbam and click Open
  23. Click on OK
  24. Do the same for mbamgui and mbamservice
  25. Click on Apply then click on OK
  26. If the checkbox next to Enable Host Intrusion Prevention System (HIPS-for Advanced Users only) is checked, then click on the Exceptions... button to the right of where it says Action:, if that box is not checked, then skip to step 33
  27. Click on Add...
  28. Click Browse...
  29. Click on mbam and click Open
  30. Click on OK
  31. Do the same for mbamgui and mbamservice
  32. Click on OK
  33. Click OK to close the Settings window
  34. Close VIPRE

Link to post
Share on other sites

OK, thanks. That isolates the issue to either your internet connection settings, or the URL filter in VIPRE (which we've already set up, so the internet connection settings are more likely).

Please enable your firewall once more and then do the following:

Create a Batch File:

  • Please copy and paste the following text in the Code box exactly as written into notepad (not wordpad or any other text editor):
    @echo off
    ipconfig /flushdns
    arp -d *
    netsh int ip reset c:\resetlog.txt
    netsh winhttp reset proxy
    del /f /q %0


  • Once you've done that click on File and select Save As...
  • In the Save dialogue box click on the drop down menu next to Save as type and select All Files
  • Name the file Reset.bat (the .bat extension is very important)
  • Save the file to your desktop and double click it to run it. Note: If you are using Windows Vista or Windows 7 you must right-click on the file and choose Run as administrator and click Continue at the User Account Control pompt.

Once that is complete, try updating once more and let me know if it works or not.

Thanks :)

Link to post
Share on other sites

Still no luck.. When I ran the batch file it looked like there was some sort of error, but it disappeared so quickly that I couldn't see all that was written.

I even tried running Mbam cleaner and re-installed Mbam from the website and went through all the steps you suggested again just to be sure..

Link to post
Share on other sites

Please do the following:

Create a DDS Log:

  • Download DDS from one of the following locations and save it to your desktop:

    [*]Double-click on the copy of DDS you downloaded to run it and it will scan your system, please be patient.

    [*]Once it completes it will open 2 logs, DDS.txt and Attach.txt

    [*]For each, click on File and click Save As... and save them to your desktop.

    [*]Right-click on Attach.txt and hover your mouse over Send To and select Compressed (zipped) Folder.

    [*]Copy and paste the entire contents of DDS.txt into your next reply and attach the Attach.zip file you just created to your post.

Thanks :)

Link to post
Share on other sites

DDS Text:

.

DDS (Ver_2011-08-26.01) - NTFSAMD64

Internet Explorer: 9.0.8112.16421

Run by Bri at 0:48:14 on 2011-10-05

Microsoft Windows 7 Home Premium 6.1.7601.1.1252.1.1033.18.2937.1002 [GMT -7:00]

.

AV: Sunbelt VIPRE *Enabled/Updated* {BE5DD172-7F42-7948-1A60-E6A720288F81}

SP: Windows Defender *Disabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}

SP: Sunbelt VIPRE *Enabled/Updated* {053C3096-5978-76C6-20D0-DDD55BAFC53C}

FW: Sunbelt VIPRE *Disabled* {86665057-352D-7810-313F-4F92DEFBC8FA}

.

============== Running Processes ===============

.

C:\windows\system32\wininit.exe

C:\windows\system32\lsm.exe

C:\windows\system32\svchost.exe -k DcomLaunch

C:\windows\system32\svchost.exe -k RPCSS

C:\windows\System32\svchost.exe -k LocalServiceNetworkRestricted

C:\windows\System32\svchost.exe -k LocalSystemNetworkRestricted

C:\windows\system32\svchost.exe -k netsvcs

C:\windows\system32\svchost.exe -k LocalService

C:\windows\system32\svchost.exe -k NetworkService

C:\windows\System32\spoolsv.exe

C:\windows\system32\svchost.exe -k LocalServiceNoNetwork

C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe

C:\windows\system32\svchost.exe -k LocalServiceAndNoImpersonation

C:\windows\system32\spool\DRIVERS\x64\3\lxeaserv.exe

C:\windows\system32\lxeacoms.exe

C:\Program Files (x86)\Sunbelt Software\VIPRE\SBAMSvc.exe

C:\Program Files (x86)\Sunbelt Software\VIPRE\SBPIMSvc.exe

C:\windows\system32\svchost.exe -k imgsvc

C:\Windows\system32\TODDSrv.exe

C:\Program Files\TOSHIBA\Power Saver\TosCoSrv.exe

C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDSVC.EXE

C:\windows\system32\SearchIndexer.exe

C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDSvcM.exe

C:\windows\system32\taskhost.exe

C:\windows\system32\Dwm.exe

C:\windows\Explorer.EXE

C:\Program Files (x86)\Sunbelt Software\VIPRE\SBAMTray.exe

C:\Windows\System32\igfxtray.exe

C:\Windows\System32\hkcmd.exe

C:\Windows\System32\igfxpers.exe

C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe

C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\Program Files\TOSHIBA\Power Saver\TPwrMain.exe

C:\Program Files\TOSHIBA\SmoothView\SmoothView.exe

C:\Program Files\TOSHIBA\FlashCards\TCrdMain.exe

C:\Program Files\TOSHIBA\BulletinBoard\TosNcCore.exe

C:\windows\system32\igfxsrvc.exe

C:\Program Files\TOSHIBA\ReelTime\TosReelTimeMonitor.exe

C:\Program Files (x86)\Lexmark S300-S400 Series\lxeamon.exe

C:\Program Files (x86)\Lexmark S300-S400 Series\ezprint.exe

C:\Program Files\Zune\ZuneLauncher.exe

C:\windows\system32\svchost.exe -k NetworkServiceNetworkRestricted

C:\Program Files (x86)\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe

C:\Program Files (x86)\3M\PDNotes\PDNotes.exe

C:\Users\Bri\AppData\Local\Google\Update\1.3.21.69\GoogleCrashHandler.exe

C:\Program Files (x86)\OpenOffice.org 3\program\soffice.exe

C:\windows\system32\taskeng.exe

C:\windows\system32\igfxext.exe

C:\Program Files (x86)\OpenOffice.org 3\program\soffice.bin

C:\Program Files\Synaptics\SynTP\SynTPHelper.exe

C:\Program Files (x86)\TOSHIBA\ConfigFree\NDSTray.exe

C:\windows\System32\svchost.exe -k LocalServicePeerNet

C:\Program Files (x86)\Toshiba\Utilities\KeNotify.exe

C:\Program Files (x86)\Toshiba\TOSHIBA Service Station\ToshibaServiceStation.exe

C:\Program Files (x86)\Roxio\Roxio Burn\RoxioBurnLauncher.exe

C:\Program Files (x86)\Sony\Reader\Data\bin\launcher\Reader Library Launcher.exe

C:\Program Files\Windows Media Player\wmpnetwk.exe

C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe

C:\windows\system32\DllHost.exe

C:\Program Files (x86)\TOSHIBA\ConfigFree\CFSwMgr.exe

C:\Program Files (x86)\TOSHIBA\TOSHIBA Service Station\TMachInfo.exe

C:\Program Files (x86)\TOSHIBA\ConfigFree\CFIWmxSvcs64.exe

C:\Program Files\TOSHIBA\TOSHIBA HDD SSD Alert\TosSmartSrv.exe

C:\Program Files\TOSHIBA\TOSHIBA HDD SSD Alert\TosSENotify.exe

C:\Program Files (x86)\TOSHIBA\ConfigFree\CFProcSRVC.exe

C:\Program Files (x86)\TOSHIBA\ConfigFree\CFSvcs.exe

C:\Program Files\Zune\zune.exe

C:\Program Files\Zune\ZuneWlanCfgSvc.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\windows\SysWOW64\rundll32.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Bri\AppData\Local\Google\Chrome\Application\chrome.exe

C:\windows\system32\SearchProtocolHost.exe

C:\windows\system32\SearchFilterHost.exe

C:\windows\SysWOW64\cmd.exe

C:\windows\system32\conhost.exe

C:\windows\SysWOW64\cscript.exe

C:\windows\system32\wbem\wmiprvse.exe

.

============== Pseudo HJT Report ===============

.

uStart Page = hxxp://www.google.com/ig/redirectdomain?brand=TSNA&bmod=TSNA

uDefault_Page_URL = hxxp://www.google.com/ig/redirectdomain?brand=TSNA&bmod=TSNA

mDefault_Page_URL = hxxp://www.google.com/ig/redirectdomain?brand=TSNA&bmod=TSNA

mStart Page = hxxp://www.google.com/ig/redirectdomain?brand=TSNA&bmod=TSNA

mWinlogon: Userinit=userinit.exe

BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

BHO: Windows Live ID Sign-in Helper: {9030d464-4c02-4abf-8ecc-5164760863c6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

BHO: Google Toolbar Helper: {aa58ed58-01dd-4d91-8333-cf10577473f7} - C:\Program Files (x86)\Google\Google Toolbar\GoogleToolbar_32.dll

BHO: Java Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll

BHO: PDNBookMarkActivator.BookMarkActivator: {f1892cff-a29b-4c64-b827-97efd2412690} - mscoree.dll

TB: Post-it® Digital Notes: {735abc4c-9266-4008-9ef6-bc60be8de31f} - mscoree.dll

TB: Google Toolbar: {2318c2b1-4965-11d4-9b18-009027a5cd4f} - C:\Program Files (x86)\Google\Google Toolbar\GoogleToolbar_32.dll

uRun: [swg] "C:\Program Files (x86)\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"

uRun: [Google Update] "C:\Users\Bri\AppData\Local\Google\Update\GoogleUpdate.exe" /c

mRun: [sVPWUTIL] C:\Program Files (x86)\TOSHIBA\Utilities\SVPWUTIL.exe SVPwUTIL

mRun: [HWSetup] "C:\Program Files\TOSHIBA\Utilities\HWSetup.exe" hwSetUP

mRun: [KeNotify] C:\Program Files (x86)\TOSHIBA\Utilities\KeNotify.exe

mRun: [ToshibaServiceStation] "C:\Program Files (x86)\TOSHIBA\TOSHIBA Service Station\ToshibaServiceStation.exe" /hide:60

mRun: [Desktop Disc Tool] "C:\Program Files (x86)\Roxio\Roxio Burn\RoxioBurnLauncher.exe"

mRun: [Reader Library Launcher] C:\Program Files (x86)\Sony\Reader\Data\bin\launcher\Reader Library Launcher.exe

mRun: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

mRun: [sunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"

mRun: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime

mRun: [sBAMTray] "C:\Program Files (x86)\Sunbelt Software\VIPRE\SBAMTray.exe"

mRunOnce: [Malwarebytes' Anti-Malware] C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent

StartupFolder: C:\Users\Bri\AppData\Roaming\MICROS~1\Windows\STARTM~1\Programs\Startup\DISNEY~1.LNK - C:\Program Files (x86)\Disney Vacation Connection\Disney Vacation Connection.exe

StartupFolder: C:\Users\Bri\AppData\Roaming\MICROS~1\Windows\STARTM~1\Programs\Startup\OPENOF~1.LNK - C:\Program Files (x86)\OpenOffice.org 3\program\quickstart.exe

StartupFolder: C:\PROGRA~3\MICROS~1\Windows\STARTM~1\Programs\Startup\POST-I~1.LNK - C:\Program Files (x86)\3M\PDNotes\PDNotes.exe

mPolicies-explorer: NoActiveDesktop = 1 (0x1)

mPolicies-system: ConsentPromptBehaviorAdmin = 5 (0x5)

mPolicies-system: ConsentPromptBehaviorUser = 3 (0x3)

mPolicies-system: EnableUIADesktopToggle = 0 (0x0)

IE: Create a Post-it® Note - C:\Program Files (x86)\3M\PDNotes\\PSNBookMark.html

IE: E&xport to Microsoft Excel - C:\PROGRA~2\MIF5BA~1\Office12\EXCEL.EXE/3000

IE: Google Sidewiki... - C:\Program Files (x86)\Google\Google Toolbar\Component\GoogleToolbarDynamic_mui_en_7461B1589E8B4FB7.dll/cmsidewiki.html

IE: {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - {5F7B1267-94A9-47F5-98DB-E99415F33AEC} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll

IE: {2670000A-7350-4f3c-8081-5663EE0C6C49} - {48E73304-E1D6-4330-914C-F5F514E3486C} - C:\PROGRA~2\MIF5BA~1\Office12\ONBttnIE.dll

IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - C:\PROGRA~2\MIF5BA~1\Office12\REFIEBAR.DLL

Trusted Zone: real.com\rhap-app-4-0

Trusted Zone: real.com\rhapreg

Trusted Zone: rhapsody.com\rhap-app-4-0

Trusted Zone: rhapsody.com\rhapreg

DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab

DPF: {9191F686-7F0A-441D-8A98-2FE3AC1BD913} - hxxp://acs.pandasoftware.com/activescan/cabs/as2stubie.cab

DPF: {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_22-windows-i586.cab

DPF: {CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab

DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab

TCP: DhcpNameServer = 192.168.1.1

TCP: Interfaces\{1CD22AAA-C49B-4B56-BAAF-5A4012F936F5} : DhcpNameServer = 192.168.1.1

Handler: wlpg - {E43EF6CD-A37A-4A9B-9E6F-83F89B8E6324} - C:\Program Files (x86)\Windows Live\Photo Gallery\AlbumDownloadProtocolHandler.dll

BHO-X64: Adobe PDF Link Helper: {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

BHO-X64: AcroIEHelperStub - No File

BHO-X64: Windows Live ID Sign-in Helper: {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

BHO-X64: Google Toolbar Helper: {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Program Files (x86)\Google\Google Toolbar\GoogleToolbar_32.dll

BHO-X64: Java Plug-In 2 SSV Helper: {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll

BHO-X64: PDNBookMarkActivator.BookMarkActivator: {f1892cff-a29b-4c64-b827-97efd2412690} - mscoree.dll

TB-X64: Post-itr Digital Notes: {735abc4c-9266-4008-9ef6-bc60be8de31f} - mscoree.dll

TB-X64: Google Toolbar: {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files (x86)\Google\Google Toolbar\GoogleToolbar_32.dll

mRun-x64: [sVPWUTIL] C:\Program Files (x86)\TOSHIBA\Utilities\SVPWUTIL.exe SVPwUTIL

mRun-x64: [HWSetup] "C:\Program Files\TOSHIBA\Utilities\HWSetup.exe" hwSetUP

mRun-x64: [KeNotify] C:\Program Files (x86)\TOSHIBA\Utilities\KeNotify.exe

mRun-x64: [ToshibaServiceStation] "C:\Program Files (x86)\TOSHIBA\TOSHIBA Service Station\ToshibaServiceStation.exe" /hide:60

mRun-x64: [Desktop Disc Tool] "C:\Program Files (x86)\Roxio\Roxio Burn\RoxioBurnLauncher.exe"

mRun-x64: [Reader Library Launcher] C:\Program Files (x86)\Sony\Reader\Data\bin\launcher\Reader Library Launcher.exe

mRun-x64: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

mRun-x64: [sunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"

mRun-x64: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime

mRun-x64: [sBAMTray] "C:\Program Files (x86)\Sunbelt Software\VIPRE\SBAMTray.exe"

mRunOnce-x64: [Malwarebytes' Anti-Malware] C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent

.

============= SERVICES / DRIVERS ===============

.

R0 pavboot;pavboot;C:\windows\system32\drivers\pavboot64.sys --> C:\windows\system32\drivers\pavboot64.sys [?]

R0 PxHlpa64;PxHlpa64;C:\windows\system32\Drivers\PxHlpa64.sys --> C:\windows\system32\Drivers\PxHlpa64.sys [?]

R0 tos_sps64;TOSHIBA tos_sps64 Service;C:\windows\system32\DRIVERS\tos_sps64.sys --> C:\windows\system32\DRIVERS\tos_sps64.sys [?]

R1 SbFw;SbFw;C:\windows\system32\drivers\SbFw.sys --> C:\windows\system32\drivers\SbFw.sys [?]

R1 SBRE;SBRE;C:\Windows\System32\drivers\SBREDrv.sys [2011-8-29 101720]

R1 SbTis;SbTis;C:\windows\system32\drivers\sbtis.sys --> C:\windows\system32\drivers\sbtis.sys [?]

R1 vwififlt;Virtual WiFi Filter Driver;C:\windows\system32\DRIVERS\vwififlt.sys --> C:\windows\system32\DRIVERS\vwififlt.sys [?]

R2 AdobeARMservice;Adobe Acrobat Update Service;C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe [2011-6-6 64952]

R2 cfWiMAXService;ConfigFree WiMAX Service;C:\Program Files (x86)\Toshiba\ConfigFree\CFIWmxSvcs64.exe [2009-8-10 248688]

R2 ConfigFree Gadget Service;ConfigFree Gadget Service;C:\Program Files (x86)\Toshiba\ConfigFree\CFProcSRVC.exe [2009-7-14 42368]

R2 ConfigFree Service;ConfigFree Service;C:\Program Files (x86)\Toshiba\ConfigFree\CFSvcs.exe [2009-3-10 46448]

R2 lxea_device;lxea_device;C:\windows\system32\lxeacoms.exe -service --> C:\windows\system32\lxeacoms.exe -service [?]

R2 lxeaCATSCustConnectService;lxeaCATSCustConnectService;C:\Windows\System32\spool\DRIVERS\x64\3\lxeaserv.exe [2010-6-26 45736]

R2 sbapifs;sbapifs;C:\windows\system32\DRIVERS\sbapifs.sys --> C:\windows\system32\DRIVERS\sbapifs.sys [?]

R3 RTL8167;Realtek 8167 NT Driver;C:\windows\system32\DRIVERS\Rt64win7.sys --> C:\windows\system32\DRIVERS\Rt64win7.sys [?]

R3 RTL8187B;Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter;C:\windows\system32\DRIVERS\RTL8187B.sys --> C:\windows\system32\DRIVERS\RTL8187B.sys [?]

R3 SBFWIMCLMP;Sunbelt Software Firewall NDIS IM Filter Miniport;C:\windows\system32\DRIVERS\SBFWIM.sys --> C:\windows\system32\DRIVERS\SBFWIM.sys [?]

R3 SbHips;SbHips;C:\windows\system32\drivers\sbhips.sys --> C:\windows\system32\drivers\sbhips.sys [?]

S2 clr_optimization_v4.0.30319_32;Microsoft .NET Framework NGEN v4.0.30319_X86;C:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorsvw.exe [2010-3-18 130384]

S2 clr_optimization_v4.0.30319_64;Microsoft .NET Framework NGEN v4.0.30319_X64;C:\Windows\Microsoft.NET\Framework64\v4.0.30319\mscorsvw.exe [2010-3-18 138576]

S2 gupdate;Google Update Service (gupdate);C:\Program Files (x86)\Google\Update\GoogleUpdate.exe [2010-6-26 135664]

S3 gupdatem;Google Update Service (gupdatem);C:\Program Files (x86)\Google\Update\GoogleUpdate.exe [2010-6-26 135664]

S3 RSUSBSTOR;RtsUStor.Sys Realtek USB Card Reader;C:\windows\system32\Drivers\RtsUStor.sys --> C:\windows\system32\Drivers\RtsUStor.sys [?]

S3 SBFWIMCL;Sunbelt Software Firewall NDIS IM Filter Service;C:\windows\system32\DRIVERS\sbfwim.sys --> C:\windows\system32\DRIVERS\sbfwim.sys [?]

S3 TsUsbFlt;TsUsbFlt;C:\windows\system32\drivers\tsusbflt.sys --> C:\windows\system32\drivers\tsusbflt.sys [?]

S3 WSDPrintDevice;WSD Print Support via UMB;C:\windows\system32\DRIVERS\WSDPrint.sys --> C:\windows\system32\DRIVERS\WSDPrint.sys [?]

.

=============== Created Last 30 ================

.

2011-10-04 18:09:39 -------- d-----w- C:\windows\System32\ms-MY

2011-10-04 17:38:33 -------- d-----w- C:\Users\Bri\AppData\Roaming\Malwarebytes

2011-10-04 17:38:27 -------- d-----w- C:\ProgramData\Malwarebytes

2011-10-04 17:38:23 25416 ----a-w- C:\windows\System32\drivers\mbam.sys

2011-10-04 17:38:23 -------- d-----w- C:\Program Files (x86)\Malwarebytes' Anti-Malware

2011-10-02 08:07:54 -------- d-----w- C:\windows\System32\drivers\UMDF\es-ES

2011-10-01 03:35:22 -------- d-----w- C:\Users\Bri\AppData\Local\{A853601E-B4AD-4972-9AF2-4BEB366A1C06}

2011-09-30 07:32:04 -------- d-----w- C:\Program Files (x86)\Fluttabyes

2011-09-30 07:31:27 -------- d-----w- C:\Program Files (x86)\Slingo Quest Amazon

2011-09-29 07:39:55 -------- d-----w- C:\bfa0ef23bd5327f51239539167b898a2

2011-09-25 06:27:21 33800 ----a-w- C:\windows\System32\drivers\pavboot64.sys

2011-09-17 02:13:44 -------- d-----w- C:\Users\Bri\AppData\Roaming\TweetDeckFast.FFF259DC0CE2657847BBB4AFF0E62062EFC56543.1

2011-09-17 02:13:38 -------- d-----w- C:\Program Files (x86)\TweetDeck

2011-09-14 15:29:26 -------- d-----w- C:\Users\Bri\AppData\Local\{7B94C757-DDE6-4767-831A-156806977E9A}

2011-09-10 19:38:08 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin7.dll

2011-09-10 19:38:08 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin6.dll

2011-09-10 19:38:07 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin5.dll

2011-09-10 19:38:07 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin4.dll

2011-09-10 19:38:07 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin3.dll

2011-09-10 19:38:07 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin2.dll

2011-09-10 19:38:07 159744 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\npqtplugin.dll

2011-09-10 19:15:47 -------- d-----w- C:\Users\Bri\AppData\Local\Apple

2011-09-10 06:21:50 -------- d--h--w- C:\windows\msdownld.tmp

2011-09-10 06:21:05 -------- d-----w- C:\Program Files (x86)\Keepers of Dryandra

2011-09-06 19:30:48 45904 ----a-w- C:\windows\SysWow64\sbbd.exe

2011-09-05 17:04:56 183696 ----a-w- C:\Program Files (x86)\Internet Explorer\PLUGINS\nppdf32.dll

.

==================== Find3M ====================

.

2011-09-21 15:10:52 404640 ----a-w- C:\windows\SysWow64\FlashPlayerCPLApp.cpl

2011-09-06 19:30:48 45904 ----a-w- C:\windows\System32\sbbd.exe

2011-08-30 00:36:34 71256 ----a-w- C:\windows\System32\drivers\sbapifs.sys

2011-08-30 00:36:34 55384 ----a-w- C:\windows\System32\drivers\sbredrv.sys

2011-08-30 00:36:34 101720 ----a-w- C:\windows\SysWow64\drivers\SBREDrv.sys

2011-08-03 16:55:35 16493953 ----a-w- C:\ProgramData\SPLB174.tmp

2011-07-22 23:47:06 67072 ----a-w- C:\windows\System32\ZuneTcp2Udp.dll

2011-07-22 23:47:06 60928 ----a-w- C:\windows\System32\ZuneRegUtil.dll

2011-07-22 23:47:06 45568 ----a-w- C:\windows\System32\ZunePTDNS.dll

2011-07-22 23:47:06 405504 ----a-w- C:\windows\System32\ZuneNetProxy.dll

2011-07-22 23:47:06 354304 ----a-w- C:\windows\System32\ZuneCoInst.dll

2011-07-22 23:47:06 249344 ----a-w- C:\windows\System32\ZuneMTPZ.dll

2011-07-22 23:47:06 149504 ----a-w- C:\windows\System32\ZuneUsbTransport.dll

2011-07-22 23:47:06 1093632 ----a-w- C:\windows\System32\drivers\UMDF\ZuneDriver.dll

2011-07-22 05:42:23 2303488 ----a-w- C:\windows\System32\jscript9.dll

2011-07-22 05:36:16 1389056 ----a-w- C:\windows\System32\wininet.dll

2011-07-22 05:32:40 2382848 ----a-w- C:\windows\System32\mshtml.tlb

2011-07-22 02:54:43 1797632 ----a-w- C:\windows\SysWow64\jscript9.dll

2011-07-22 02:48:26 1126912 ----a-w- C:\windows\SysWow64\wininet.dll

2011-07-22 02:44:36 2382848 ----a-w- C:\windows\SysWow64\mshtml.tlb

2011-07-16 05:41:50 362496 ----a-w- C:\windows\System32\wow64win.dll

2011-07-16 05:41:49 243200 ----a-w- C:\windows\System32\wow64.dll

2011-07-16 05:41:49 13312 ----a-w- C:\windows\System32\wow64cpu.dll

2011-07-16 05:39:10 16384 ----a-w- C:\windows\System32\ntvdm64.dll

2011-07-16 05:37:12 421888 ----a-w- C:\windows\System32\KernelBase.dll

2011-07-16 04:29:19 14336 ----a-w- C:\windows\SysWow64\ntvdm64.dll

2011-07-16 04:26:00 44032 ----a-w- C:\windows\apppatch\acwow64.dll

2011-07-16 04:25:37 25600 ----a-w- C:\windows\SysWow64\setup16.exe

2011-07-16 04:24:23 5120 ----a-w- C:\windows\SysWow64\wow32.dll

2011-07-16 04:24:22 272384 ----a-w- C:\windows\SysWow64\KernelBase.dll

2011-07-16 02:21:44 7680 ----a-w- C:\windows\SysWow64\instnm.exe

2011-07-16 02:21:41 2048 ----a-w- C:\windows\SysWow64\user.exe

2011-07-16 02:17:19 6144 ---ha-w- C:\windows\SysWow64\api-ms-win-security-base-l1-1-0.dll

2011-07-16 02:17:19 4608 ---ha-w- C:\windows\SysWow64\api-ms-win-core-threadpool-l1-1-0.dll

2011-07-16 02:17:19 3584 ---ha-w- C:\windows\SysWow64\api-ms-win-core-xstate-l1-1-0.dll

2011-07-16 02:17:19 3072 ---ha-w- C:\windows\SysWow64\api-ms-win-core-util-l1-1-0.dll

2011-07-09 05:26:20 2048 ----a-w- C:\windows\System32\tzres.dll

2011-07-09 04:29:46 2048 ----a-w- C:\windows\SysWow64\tzres.dll

2011-07-09 02:46:28 288768 ----a-w- C:\windows\System32\drivers\mrxsmb10.sys

.

============= FINISH: 0:50:20.30 ===============

Attach.zip

Link to post
Share on other sites

Thanks, I don't see anything that stands out that might cause this issue so I'm going to have you run another tool, but I'll do so via the private messaging system on this forum as it exposes data about your computer and settings that should not be posted publicly for the sake of security so please check your private messenger on the forum and respond there with the requested info.

Thanks :)

Link to post
Share on other sites

We do have a router that we use and a cable modem.. Here's my problem and hopefully you can help.. the modem is connected to a different computer.. that computer is a Linux run computer... specifically Ubuntu 10.04 LTS with Gnome..... I have zero idea how to use it and it's not been updated in over a year...

I have no idea how to connect directly to the modem via my laptop computer... help???

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.