Jump to content

Google redirecting


tstevens

Recommended Posts

Hi.

Sometimes when clicking on a google search result I am taken to a website that does not correspond to the link I clicked. An example would be:

http://uk.gomeo.co.uk/indeex.php?a=1&keyword=bt

I found references to a gomeo redirect virus and I tried to remove but none of the applications detected an infection, including MalwareBytes. The MalwareBytes log is below:

-----------------------------------------

Malwarebytes' Anti-Malware 1.51.2.1300

www.malwarebytes.org

Database version: 7725

Windows 6.0.6002 Service Pack 2

Internet Explorer 8.0.6001.19120

19/09/2011 11:11:03

mbam-log-2011-09-19 (11-11-03).txt

Scan type: Quick scan

Objects scanned: 195035

Time elapsed: 4 minute(s), 14 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

-----------------------------------------

So now I am following the instructions on this topic "I'm infected - What do I do now?"

I have reached these steps:

o DeFogger will now ask to reboot the machine - click OK

o IMPORTANT! If you receive an error message while running DeFogger, please post the log defogger_disable which will appear on your desktop.

I ran DeFogger and it did NOT ask me to reboot. No error was reported but a log was created on my desktop as follows:

---------------------------------------------------

defogger_disable by jpshortstuff (23.02.10.1)

Log created at 12:02 on 19/09/2011 (Michelle)

Checking for autostart values...

HKCU\~\Run values retrieved.

HKLM\~\Run values retrieved.

Checking for services/drivers...

-=E.O.F=-

---------------------------------------------------

Should I continue with the steps?

Thank you for your help.

Kind regards

Tim

Link to post
Share on other sites

Now read this:

Please DO NOT post back to your post within the first 48 hours. Replying to your own posts changes the post count and will often cause helpers to think that you're already being helped and thus they won't open and look at your post. If no one has replied within 48 hours then please go ahead and either reply to your post or send a private message to a Moderator and let them know that you're still needing assistance.

So I will start a new topic with the required information.

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.