Jump to content

Black screen and crcdisk.exe problem after malwarebytes scan


Malaya

Recommended Posts

Good afternoon here's an issue we have with a Vista Gateway laptop.

My roommates Gateway laptop 2 years old had a bunch of viruses last night including WildTangent, ooVoo and Mywebsearch. After doing a virus scan with Malwarebytles and doing the FIX issues, malwarebytes restarted the computer and after it does the windows boot the screen goes black with only the mouse pointer showing.

It goes as far as showing the Windows Vista logo and wallpaper before it fades to black with just the mouse pointer showing and we can access the F8 commands however the scan/boot stops in crcdisk.sys when selecting safemode

We tried the following:

Restart back to last known good configuration- Not working

Removed battery and pressed start button for 60 secs and then connect everything again still not working

Safemode- Still black screen

Safemode error- Stops after crcdisk.sys

Disk repair/system restore- does not say any error

We don’t have the Vista CD for this to do a system recovery

As a note the latop was also very hot. Both on the latop side and the AC adapter side. I dont know if it fried the motherboard, but we still get to the Windows logo screen and does allow us to do an F8

Please help and also Im not much of a techie so a simplified solution would help. Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.