Jump to content

Reporting Error Code to Support Team as requested


Recommended Posts

Hello and :welcome:

Please do the following:


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

By the way,

It would be a good idea to update to SP3 as support (including new security updates) ended July 13, 2010 for SP 2:

As Disscussed HERE

Please post back if you have further questions.

Thank You :)

Link to post
Share on other sites

Thank you very much for your speedy reply.

It would be a good idea to update to SP3 as support (including new security updates) ended July 13, 2010 for SP 2:

As Disscussed HERE

That is a great idea! I will report back after completing all the steps you've outlined.

Link to post
Share on other sites

Installed SP3, restarted and Malwarebytes loaded perfectly. :rolleyes: Did all my Windows updates, ran a quick scan on Malwarebytes (again, working perfectly) but then about five minutes later got this:

MBAMshellnotify.jpg

Tell me what you think my next move should be. Thank you!

Link to post
Share on other sites

Hello JoK,

Please restart your system. Does the error persist after reboot?

mbam-clean.exe will remove all traces of previous installations, then reinstalling ensure the latest version of MBAM is being used.

Thank you.

Link to post
Share on other sites

You are quite welcome, I appreciate the follow-up to let me know everything is working well for you.

If you have any other questions or issues arise in the future please do not hesitate to create a new topic describing your issue in detail. A friendly forum helper will be glad to assist you.

Thank you very much! :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.