Jump to content

Address Bar; Browsing History; Annoyance (IE)


Recommended Posts

In my IE address bar I usually can type in either the first few leters of a URL, or the name of the site I'm attempting to access; if that site was recently viewed or in my favorites, the full URL would show up in my address bar and I can just hit enter and go.

All of a sudden it's not working. It's not even working for sites saved in my favorites. For instance, I can usually acces this forum by typing "malware" or just "mal" into the address bar, and then the full URL will appear, and I can hit enter and go. I could even access specific threads just by typing the thread title. None of this is working now.

I haven't changed any settings, it shouldn't be deleting browsing history, and note that it doesn't seem to be working now that I've visited the malwarebytes forum. I've visited numerous sites and tried to test it, and I just can't get it to bring up URLs anymore. It's annoying.

Right before this happened, I had a windows warning about "low virtual memory." I just clicked out of it, and restarted my computer. Other than that, nothing notable has occured.

Link to post
Share on other sites

You are quite welcome, I appreciate the follow-up to let me know everything is working well for you.

If you have any other questions or issues arise in the future please do not hesitate to create a new topic describing your issue in detail. A friendly forum helper will be glad to assist you.

Thank you very much! :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.