Jump to content

Malwarebytes Tray Icon Slow to Start


Recommended Posts

This topic was previously opened (#369554) a explanation was given for the delay with the Malwarebytes Tray icon. It was stated that the delay is by design to avoid conflicts at startup. A member stated that the problem didn't occur with WIN XP but now it occurs with their WIN 7 64 installation. I have WIN 7 64 and the icon was appearing instantaneously until I wiped the hard drive and conducted a fresh install. Now, there is a delay with tray icon. Can anyone explain why it the tray icon was appearing instantaneously in WIN 7 64 but now has a delay. Additionally, if the delay is by design why is there no delay for Windows XP? Thanks in advance for your help.

Link to post
Share on other sites

Greetings :)

Please review Item #17 of our FAQ located here.

In Windows Vista and Windows 7, Windows allows services to start with a delay, so that they run later in the startup process, but Windows XP does not, that's why there is no delay on XP. Item 17 that I refer to above explains how to change the startup behavior so that it starts normally instead of with a delay on Vista and 7, and that's likely what you or someone did at some point in your previous installation, and the reason it was starting instantly instead of with a delay.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.