Jump to content

Problem with latest version


Recommended Posts

This is the free version on a Win7 system. Whenever I update to the latest version released a couple of weeks ago, I cannot bring it up. No matter what I do, no matter what I click on, I cannot bring it up.

When I recover a system backup so I can bring the old version back up, I find that I can update the signatures on the old version so they are always up to date, and everything works just fine, I can bring it up, scan, everything. I just can't update to the latest version, well, I can, but then it does not work. Any ideas?

Thank you all very much,

Acadia

Link to post
Share on other sites

  • Root Admin

Please try the following and let us know if that works or not.

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

Thanks, AdvancedSetup, I followed the directions EXACTLY but I was expecting the result that I got: no go. The reason I was expecting failure was because I've seen this advice given to so many others with this same problem and it has not worked for them, but I tried it anyway.

HOWEVER, a possible clue to the bug? I received an odd message after my second reboot and it reminded me that I had seen the same message during my other failed attempts. The message said something like: mbamgui.exe - no disk in drive.

Could this be a possible clue to what has caused the most recent version to fail for some of us?

Thank you,

Acadia

Link to post
Share on other sites

mbamgui.exe - no disk in drive.
Unless your hard drive is 'sick' this is never a related response -

This is the reason for asking you to run the mbam-clean.exe from ->> here

The clean.exe utility will basically remove and then replace those items -

You can also look in Add Remove (installed programs) in your Control Panel, Delete the version you have there, and reinstall from here -

Are you trying to use/make a Malwarebytes Recovery CD , or do you get any other Error Numbers ? ?

The 'home made' Recovery CD is never a success as you need to use the uninstall.exe and add a Fresh copy of the program.

I use the Free version on my Win7 SP1 (Fully Updated) and I have not seen this yet ?

Do not try a System Restore as this may Re-import any problems that you have had -

On a side note is your system running OK, except for this one problem ? ?

I almost forgot to ask what Antivirus program are you running ? ?

Thank You -

EDIT -

AdvancedSetup may alter this or add to it, if he thinks that more can help

Link to post
Share on other sites

I have not been using a cd of any kind for anything. The ONLY time I receive this message is after I install the new version of MB -- strange. I never use SR, I have it turned off. My system is in perfect condition, this is the only problem that I am having. New version of MB works just fine in my VirtualMachined XP. I believe that everyone who has been having this issue has been using Win7, is that correct?

I use Microsoft Security Essentials as my anti-Virus.

Thanks,

Acadia

Link to post
Share on other sites

Can you tell us on what drive your Windows is installed, and on what drive you have installed MBAM?

Link to post
Share on other sites

  • Root Admin

Yes that is the issue. We are looking into the cause. For now you can install the older version, don't check for updates. Go to the update settings and uncheck the part to check for program updates. Then check for rules updates and as soon as we get it ironed out you'll be able to use the new version.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.