Jump to content

Locking up in GMER - perminantly!


Recommended Posts

I've been having a standing problem with Trojan.Tracur and Trojan.BHO popping up shortly after deleting them with Malwarebytes. Tonight I started to carefully follow the instructions on how to submit malware information.

When I ran the defogger, I got the following file (typed in manually - sorry, I don't want to risk cross-infection at this point, and I'm on another computer)...

Checking for autostart values...

HKCU\~\Run values retrieved.

HKLM\~\Run values retrieved.

Checking for sevices/drivers...

-=E.O.F.=-

...and that's it. I'd get the "Finished" dialog but no prompt to reboot. I waited 15 minutes, then closed the program myself and rebooted.

Everything went fine until I ran the GMER Rootkit scanner. It was churning along for an hour. I decided to bring up Word and start typing in the problems I'd found with the trojans so far. When I clicked on work's icon, everything seemed to lock up. I forced a reboot but it took about ten minutes just to stagger up. I waited for a bit, until I was sure everything had come up, but the CPU was still hopping at about 90%. I don't see anything specifically burning up CPU.

I deactvated defogger, but that made no difference. Again, the manual unprompted reboot.

Right now, I've got my wireless down and shut off Outpost and Norton. I'm running Malwarebytes (at slow speeds, with the CPU swinging all about the 90% mark).

Anyone know what could be causing this? Does GMER start something that will not shut down? Am I deadlocking somehow?

Please, this is worse than the trojans were!

Bluevoss-

Link to post
Share on other sites

Gemer can be a bit ... temperamental, clicking the user interface or trying to run other programs while its running can cause it to freeze up and stop responding. CD-ROM Emulation Software should be turned off (the reason for running defogger)& Antivirus will sometimes interfere and should be temporarily disabled. Since its intended to be used under the supervision of a trained expert you should continue with the instructions HERE and skip any steps you are unable to complete.

Then post a NEW topic HERE.One of the Expert helpers there will give you one-on-one assistance when one becomes available. they will help you get their tools running so they can diagnose the problem & help you. ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.