Jump to content

Malwarebytes won't run after updating to latest version


Recommended Posts

The title pretty much explains it all. I updated malwarebytes after not using it for a while on XP SP3. It updated but wouldn't start. I just updated to Windows 7 Professional and after installing MB fresh I'm having the same problem. I couldn't find much info by googling because most of the results have to do with viruses that stop malwarebytes from running which I have dealt with in the past. I'm 90% sure this isn't a virus problem because others have been reporting the same issue and because MB runs if I install an older version. Too be sure I'm currently running the free online eset scanner.

Have any solutions to this problem been found?

Link to post
Share on other sites

Hello frank1111,

Let's get an OTL log to see what is going on.

Please Download OTL to your Desktop:

To Use OTL:

  • Get OTL From
HERE
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach these 2 files in your next reply.

Thank you.

Link to post
Share on other sites

Hello Casey,

Please Download OTL to your Desktop:

To Use OTL:

  • Get OTL From
HERE
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach these 2 files in your next reply.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.