Jump to content

Someone please help me! Viruses taking over, cant run malware bytes


Recommended Posts

Hi

Running Win XP Pro

This morning, boot up computer and all internet pages going to various "download antivirus" pages.

I realise this is not normal so try to run malwarebytes, I get a message saying "Windows cannot access the speficied device, path or file. You may not have the appropritate permissions to access the item". I managed to get another copy of this running under a different name, but it just closes itself down.

I have avira antivir personal running on the PC. This now wont scan and if asked to will just open about 40 scan windows and give loads of error messages.

I have tried running the windows spyware removal tool, but it does nothing.

Have run the HijackThis program and it found one item masquerading as something it wasnt. I selected to remove this, but it has not seemed to do anything.

Im typing this on another computer as the infected one wont even connect to forum webpages.

Any help very much appreciated!

Link to post
Share on other sites

Hi

Running Win XP Pro

This morning, boot up computer and all internet pages going to various "download antivirus" pages.

I realise this is not normal so try to run malwarebytes, I get a message saying "Windows cannot access the speficied device, path or file. You may not have the appropritate permissions to access the item". I managed to get another copy of this running under a different name, but it just closes itself down.

I have avira antivir personal running on the PC. This now wont scan and if asked to will just open about 40 scan windows and give loads of error messages.

I have tried running the windows spyware removal tool, but it does nothing.

Have run the HijackThis program and it found one item masquerading as something it wasnt. I selected to remove this, but it has not seemed to do anything.

Im typing this on another computer as the infected one wont even connect to forum webpages.

Any help very much appreciated!

Well, it has taken all day but I have got the things removed, however the viruses seem to have knocked out the ability for any of the browsers to connect to the internet - the internet is connected fine but all the browsers do not work. Any ideas how to fix this?

Link to post
Share on other sites

  • Staff

Hi and welcome to Malwarebytes.

Please update MBAM, run a Quick Scan, and post its log.

Next, download DDS by sUBs and save it to your Desktop.

Double-click on the DDS icon and let the scan run. When it has run two logs will be produced, please post only DDS.txt directly into your reply.

Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.