Jump to content

MBAM won't update database


Recommended Posts

Hello all.

First let me start off by saying I love MBAM and have been using it for years. Haven't had a problem with it and it's always worked. Even on this machine I'm using now. But since updating to 1.51.1.1800 a couple days ago my database won't update. It says my database is 17 days out of date and when I hit yes to update, I get slapped with this (picture below). I would really like to know what this means. Previously I tried to run some general steps I've seen posted around here (didn't wanna register and make a topic if I didn't need to). Steps such as running the clean uninstall program. But when I did that and it restarted, my computer started acting up. I eventually gave in an hour ago and reformatted my computer. I'm running on a clean system now (honestly, all I run right now is mbam, google chrome, IE, adobe flash and whatever is preinstalled with the reformat) and and it still won't update. What gives? If you can help I'd greatly appreciate it.

Thank you for your time

-Josh

post-88762-0-46698600-1311490608.jpg

Link to post
Share on other sites

Well, I don't know how to edit my post but I seemed to have fixed my problem. See, I also had this stupid "Google Redirect Virus" thing that's been going around but none of the software designed to get rid of it would do the trick.

Well, it being nearly 4am right now and me being frustrated and tired, I accidentally removed my DNS settings and had to get my ISP to reset them. Which I did (quick simple process). I got back onto my laptop and got the "Database is 17 days out of date. Would you like to try and update?" I clicked yes just because I didn't care and the database updated. And my google doesn't redirect anymore it seems.

I guess the point of this post is to let you know I solved my problem myself and I thank you for taking the time to read this. Sorry if I rambled. I tend to do that when I'm tired.

Link to post
Share on other sites

Thanks for posting back to let us know you got the issue resolved. There has indeed been a nasty DNS redirector going around, and it has been changing DNS settings not only for PC's, but also for routers (something I do not believe any scanner can detect unfortunately, so it requires either resetting the router or changing its settings).

Just be sure that you have your router secured now with a strong password to prevent anything/anyone from accessing its settings who should not be.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.