Jump to content

MWB freezes when it hits one set of files


Recommended Posts

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

Hello Terryl,

If these files contain sensitive information please private message me.

Otherwise, please copy the files MBAM freezes on and zip them up and attach them here.

Thank you.

Link to post
Share on other sites

OK I have a problem, I can't copy or do anything with that folder in that section, it starts to copy the files but the second it hits "ONLIBS.DLL" it freezes up the laptop, I may not be a MWB problem, but something in that folder that doesn't want to be found or accessed, now I am going to have to find out what the heck is going on in that section.

Sorry for the inconvenience as it looks like MWB might not have been the problem, but the detective that found the problem by trying to access it or scan it.

I am going to try and copy it somehow or even try and isolate it, the funny thing is I cant find this folder ($PatchCache$) or files on any of the 7 other XP machines I have here.

Again it may not be a MWB problem, so thanks for all the try's,

Terryl

Link to post
Share on other sites

OK it froze up while scanning in safe mode also.

I'm trying a trick, I renamed the files that cause the lockup by putting a #1 in front of them, if the laptop will run without those files I will delete them.

Oh they are all related to MS onenote software, I have deleted that software from this computer a long time ago.

I will try another scan (with those files re-named) and get back to you....

Link to post
Share on other sites

OK I found a way to get those files to a zip folder without causing a lockup, there is nothing in them that would be personal or private.

I have attached it here.

The file names have a 1 in front of them, if you go look them up remove the 1.

1one.zip

Link to post
Share on other sites

OK more info,

I have deleted those files from the laptop (I copied them to a zip drive first) and it runs fine, but MWB still locks up when it hits that folder, it locks up when it gets to anything with the letter "O" in the front of it, I am not sure what that folder is for as again none of the other PC's I have here show that folder in the windows system files.

MWB is the only software affected by scanning this folder, AVG and Spybot SD run right through it, so now I am at a loss as to what would be affecting MWB when it gets to the files in that section.

More info, how I got to the files to re-name them and move them off the system was to remove MWB from the system then do your clean routine, is there some thing in MWB that runs in the background? That doesn't show up in task manager?

With MWB on this system I couldn't move, delete or re-name those files, and without knowing what is affecting the laptop I'm not going to try them on another PC to see if I may be barking up a wrong tree.

Link to post
Share on other sites

Hello Terryl,

The free version of MBAM does not have a background process running that would prevent removing files.

The files you attached I scanned with MBAM and did not experience the lockup.

Do you have MBAM's Protection Module running when you rename these files?

Thank you.

Link to post
Share on other sites

No I didn't, I had to remove MWB form the laptop to re-name those files, I copied them to a zip drive and then deleted them from the laptop, but it still froze when it hit that folder when I did a full scan.

I have copied the whole folder over to a zip drive, re-installed the latest version of MWB and put that folder in the ignore list, ran MWB full scan and it ran fine.

So I don't know were to start now, is something else in that folder causing the scan to stop when it gets to the "O's"????

Should I send you the whole folder? If I can zip it on another PC.

Link to post
Share on other sites

Yes that is the full file name in that post.

More info, I ran a scan of those files in the zip drive (on another PC) and it did freeze up when it hit one file (see attached screen shot) this PC is running windows 7 ultimate so it didn't freeze up the whole PC, I will try and zip that folder and post it.

Oh oh, new problem, it froze up the zip drive, I will have to see what happened there.post-66025-0-23148300-1311800676.jpg

Link to post
Share on other sites

OK I cant zip that file, it locks up the zip drive, I hope I don't have to dump that drive it has some good stuff on it.

I will try it on another PC.

Link to post
Share on other sites

Ok got it, oh oh it's too big to upload on the site, its 103 MB compressed, so now what?

And anything I do to that folder causes a lockup of some type...........Hidden Malware or something else????

Link to post
Share on other sites

It's uploading to that place, I'm on a slow 5GHz microwave internet service out here in the boonies, so its going to be about another 20 min or so.

Link to post
Share on other sites

I have removed those files from the zip drive and transferred them to a CD ROM disk, their safe now, stored where they will do no harm (skull and cross bones on the CD label)....The zip drive is back to normal...Hope you dont have any problems with those files like I did.

And OOOhhh it's nice to be able to edit posts.....Thanks for the welcome to the new level and have fun with those files..

Link to post
Share on other sites

Hello Terryl,

I fear those files were corrupted within your system. Have you removed them completely? (To be installed later if need be).

Does running a MBAM scan still freeze your system?

Thank you.

Link to post
Share on other sites

No it doesn't freeze as I have them in the ignore list.

And I don't know if I can remove them with out system problems, I may have to ask someone at MS.

Link to post
Share on other sites

OK two things, one is that MS has not answered back on my request about those files.

And the second thing is that the laptop looks to be now sending out spam, the owner called me this morning and said that his inbox was full of returned undeliverable E-mails to people that he doesn't even know, he has over 50 in one day, I told him to shut it off when not in use.

He ran a scan with MWB and it found nothing, I wonder if something is hiding in that folder and wont let MWB in to scan it, I wish MS would answer me back as to if I can delete that folder, or will that make a difference now that it is infected with something.

Looks like this old dog is to far out in left field to teach a new trick to.

Terryl

Link to post
Share on other sites

Hello Terryl,

Sounds like an infection. As we don't deal with malware removal in the General Malwarebytes' Anti-Malware Forum, you need to start a topic in the Malware Removal forum so a qualified helper can help you fix any malware related problems/infections you may have.

You can follow the directions below and someone will assist you with running scans on your system to see if they can detect anything.

First, try the directions within exile360's FAQ Here. Afterwards, Please print out, read and follow the Directions HERE, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Thank you very much.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.