Jump to content

So slow scanning something is wrong


Recommended Posts

First of all two things. I just got my computer back from repair,I'm not infected and I have installed, uninstalled and reinstalled malwarebytes with the same problem. I was going to by the full version so i downloaded the trial. I could not do a full scan, for it was very so once the scan hit the part of software/distibution/download/ it slowed down to a crawl. I uninstalled and reinstalled with no luck. So i deleted the trial hoping that was it but still it was still the same. If I go into the safe mode the scan is much better. I have ariva antivirus free,the portble superantispyware so nothing is installed and that's it on virus and spyware. I have 4gbs of ram and I have the same computer with the same antivirus that I've had for over two years. Ideas? It slows to a crawl in the full scan. The quick is not that bad. The version that I'm using is 1.51.0.1200. I tried an older versions no difference.By the time it gets to the end it almost doesn't finish. I need this working. i have been using the prouct for over four years and i think it's fantastic.However not like this.

Link to post
Share on other sites

Hello mrjohncougar:

Have you entered the reciprocal exclusions for Avira and MBAM?

Set Exclusions for Malwarebytes' Anti-Malware in Avira on 32 bit Windows Versions:

  1. Open Avira and click on Local Protection on the left
  2. Click on Guard
  3. Click on Configuration on the upper right
  4. Click the checkbox next to Expert mode on the upper left so that it is checked
  5. Under Guard, click the + next to Scan to expand the list
  6. Click on Exceptions
  7. Under Processes to be omitted by the Guard click the ... button next to the blank white box
  8. In the browse window that opens, navigate to C:\Program Files\Malwarebytes' Anti-Malware
  9. Double-click on mbam.exe then click the Add button
  10. Repeat steps 7-9 for the following files:
    • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
    • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

[*]Click on Apply

[*]Close Avira's window

Set Exclusions for Malwarebytes' Anti-Malware in Avira on 64 bit Windows Versions:

  1. Open Avira and click on Local Protection on the left
  2. Click on Guard
  3. Click on Configuration on the upper right
  4. Click the checkbox next to Expert mode on the upper left so that it is checked
  5. Under Guard, click the + next to Scan to expand the list
  6. Click on Exceptions
  7. Under Processes to be omitted by the Guard click the ... button next to the blank white box
  8. In the browse window that opens, navigate to C:\Program Files (x86)\Malwarebytes' Anti-Malware
  9. Double-click on mbam.exe then click the Add button
  10. Repeat steps 7-9 for the following files:
    • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
    • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe

[*]Click on Apply

[*]Close Avira's window

Set Exclusions for Avira in Malwarebytes' Anti-Malware:

  • Open Malwarebytes' Anti-Malware and click on the Ignore List tab
  • Click the Add button on the lower left
  • In the small browse window that opens, navigate to C:\Program Files and click once on Avira and click OK
  • Close Malwarebytes' Anti-Malware

HTH :)

Link to post
Share on other sites

Boy it sounded so good. I was like well maybe something has changed in ariva so I did just what you wrote to the letter and then did a malwarebytes scan and nothing has changed. It makes sense that something is slowing malwarbytes down because I did a scan in the safe mode after i posted and it was fast as ever. This just didn't work. I even shut the guard off during the scan after it didn't work. :angry:

Link to post
Share on other sites

Hello mrjohncougar:

If while installing MBAM you did not run mbam-clean.exe please try a MBAM clean re-install by doing the following:

  • Download and run the latest mbam-clean.exe.
  • It will ask to restart your computer, please allow it to do so very important.
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    • Note: You will need to reactivate the program using the license within the boxed version or were sent via email if using the PRO version.
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the PRO version. Now setup any reciprocal file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications.

Please let us know how it goes.

HTH :)

Link to post
Share on other sites

ok did it did everything as written, started scan with ariva guard off and same thing. I have no issues with the quick scan. Thats fine but the full scan is horrible unless i go in the safe mode. i've never had this problem with malwaebytes and as far as i am concerned it is my most important malwaye product.It'as a big concern. I ave a dell vistro not even two yera old and 4gbs of memory. No junk on the desktop. Any other ideas? Thanks for hanging in with me.

Link to post
Share on other sites

Hello mrjohncougar:

Please download Oldtimer's latest OTL.exe to your Desktop.

To Download/Run OTL:

  • Download the most recent OTL.exe from
here.
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change only the following settings:

Change Drivers to:
All
.

Change Standard Registry to:
All
.

Under File Scans, check that
File Age
is
30
.

Click the
Run Scan
button. Do not change any other settings unless otherwise told to do so. The scan shouldn't take long.


When the scan completes, it will open two Notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.exe
Please attach these 2 files in your next forum reply.

Thank you for your patience. :)

Link to post
Share on other sites

Ok nowI may look like a jerk but I installed spuerantispyware after the reinstaltion of malwarebytes and google chrome today. I am only using superantisyware as a scanner not real time protection, but that was just alittle while ago Bored? Thanks for staying with it. Here are your logs

Link to post
Share on other sites

Ok nowI may look like a jerk but I installed spuerantispyware after the reinstaltion of malwarebytes and google chrome today. I am only using superantisyware as a scanner not real time protection, but that was just alittle while ago Bored? Thanks for staying with it. Here are your logs

SUPERAntiSpyware, Chrome and MBAM have always worked and played well together without exclusions. :)

Please resend your OTL output files. :(

Link to post
Share on other sites

I did run check disk for a differnet reason and ran the other scn to look for bad sectors, both ok. Also ran dell diagnostic this one is different looks at your memory and prosssor again ok. i did that because the computer is slow and although i have a number of things installed it seems to make zero differnece. I will uninstall anyting that really slows me down. OH ok logs. The logs didn't attach because i'm a dimwit. :D

OTL.Txt

Extras.Txt

Link to post
Share on other sites

Look something has changed for the moment, i do not want to load the logs yet because all of a sudden the scan is faster. I haven't changed anything and don't believe it just fixed it self. Don't close this i will not let this just sit but i don't understand this and it might go right back to slow scanning to i will stay in touch. This is strange.I'm not convinced. Voodoo?

Link to post
Share on other sites

Ok I'm going to wait till my computer has been running for a while and that do a full scan. if malwarebytes scans as fast as it was yesterday I guess we close this down? I don't know, how could it fix itself? be back either with logs because the scan is so slow or because it better.

Link to post
Share on other sites

the scan is better and that's because my computer must be faster. porgrams are faster so thanks everyone. One problem i have to look at is when MAB ends a full scan it freezes. Only twice I'm watching it again much thanks all forums even though they should be are not hat nice. this one was a joy. love your product and i talk it up.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.