Jump to content

Version 1.51.1.188 Not working


Recommended Posts

...Been using Malwarebytes since day 1. Computer pro.... Did update just now to version 1.51.1.1800, says it installed, click on icon in quick launch, desk top, or through start-programs-malwarebytes, and nothing. Have un-installed and re-installed 3 times, same thing. Downloaded older version, loaded, no issues. Install new updates to 1.51.1.1800 and same issue, won't load.

Anyone haveing the same issue? Any help?

Link to post
Share on other sites

  • Replies 73
  • Created
  • Last Reply

Top Posters In This Topic

...Been using Malwarebytes since day 1. Computer pro.... Did update just now to version 1.51.1.1800, says it installed, click on icon in quick launch, desk top, or through start-programs-malwarebytes, and nothing. Have un-installed and re-installed 3 times, same thing. Downloaded older version, loaded, no issues. Install new updates to 1.51.1.1800 and same issue, won't load.

Anyone having the same issue? Any help?

Sorry the topic title should read VERSION 1.51.1.1800 not 1.51.1.1888 (You knew what I meant though)

Link to post
Share on other sites

Hello rekamyenoM: :welcome:

Please try a MBAM clean re-install by doing the following:

  • Download and run the latest mbam-clean.exe from here.
  • It will ask to restart your computer, please allow it to do so very important.
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    • Note: You will need to reactivate the program using the license within the boxed version or were sent via email if using the PRO version.
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the PRO version. Now setup any reciprocal file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Please let us know how it goes.

HTH :)

Link to post
Share on other sites

Hello rekamyenoM: :welcome:

Please try a MBAM clean re-install by doing the following:

  • Download and run the latest mbam-clean.exe from here.
  • It will ask to restart your computer, please allow it to do so very important.
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    • Note: You will need to reactivate the program using the license within the boxed version or were sent via email if using the PRO version.
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the PRO version. Now setup any reciprocal file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Please let us know how it goes.

HTH :)

Let me try that.....

Link to post
Share on other sites

Hello rekamyenoM: :welcome:

Please try a MBAM clean re-install by doing the following:

  • Download and run the latest mbam-clean.exe from here.
  • It will ask to restart your computer, please allow it to do so very important.
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    • Note: You will need to reactivate the program using the license within the boxed version or were sent via email if using the PRO version.
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the PRO version. Now setup any reciprocal file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Please let us know how it goes.

HTH :)

No Go! Same issue. Will not run. I left checks in boxes, "Update & Run". No Go. Seens to install, but WIll NOT run. <_<

Link to post
Share on other sites

Hello rekamyenoM:

Have you entered/re-entered the reciprocal exclusions for your anti-virus and MBAM?

Thank you for your patience. :)

Yes, but have never had to do this in the past. Have never had an issue with Vipre and Malwarebytes running together. Vipre reccomends and uses Malwarebytes. When loading version 1.51.0.1200 (right now) No issues.

Link to post
Share on other sites

this is what happened to me on Monday. After 13 cleans and reinstalls I got pretty ticked off, did a reformat of my hardrive and than installed it...worked great til this morning, than again after the update got an error warning. Came here, got some help and so far I seem to be ok. Hopefully though the next update I won't have the issue again.

Link to post
Share on other sites

Hello rekamyenoM,

Are you able to start MBAM (1.51.1.1800) in safe mode?

Please ensure the latest version of MBAM is installed then start windows in safe mode. If you are not able to start MBAM in safe mode please let me know.

Thank you.

Link to post
Share on other sites

this is what happened to me on Monday. After 13 cleans and reinstalls I got pretty ticked off, did a reformat of my hardrive and than installed it...worked great til this morning, than again after the update got an error warning. Came here, got some help and so far I seem to be ok. Hopefully though the next update I won't have the issue again.

What did you do to rectify the problem. I had no Malware nor Virus, All I did was the update.

Link to post
Share on other sites

Hello rekamyenoM,

Are you able to start MBAM (1.51.1.1800) in safe mode?

Please ensure the latest version of MBAM is installed then start windows in safe mode. If you are not able to start MBAM in safe mode please let me know.

Thank you.

Have not been in safe mode in 20 Years! No need to be. Lol... Will do a clean load of 1.51.1.1800 and reboot to safe mode and let you know if it wlll start there.... Be right back....

Link to post
Share on other sites

What did you do to rectify the problem. I had no Malware nor Virus, All I did was the update.

I ended up doing a reinstall of windows(wiped out hard drive). People said I must have been infected but I did several scans by several different companies and every single one said I had nothing. My avira picked up nothing as well..I think the update has something in it that for some people renders it useless. No idea what but like I said I was fine until I allowed that update.

Link to post
Share on other sites

Hello rekamyenoM,

Are you able to start MBAM (1.51.1.1800) in safe mode?

Please ensure the latest version of MBAM is installed then start windows in safe mode. If you are not able to start MBAM in safe mode please let me know.

Thank you.

As suspected.... NO, will not loads, but will not RUN in Safe Mode either. What gives> 1.51.1.1800 IS A NO GO!

Link to post
Share on other sites

Hello rekamyenoM,

Are you able to start MBAM (1.51.1.1800) in safe mode?

Please ensure the latest version of MBAM is installed then start windows in safe mode. If you are not able to start MBAM in safe mode please let me know.

Thank you.

Let me try to type that again.... NO, it will not run in Safe Mode. It will load, but it will not run. 1.51.1.1800 will not run, but ANY OTHER version will.

Link to post
Share on other sites

Hello rekamyenoM,

I am unsure on what you mean between 'load' and 'run'.

What error message are you receiving when MBAM does not 'run'? Please attach a screen capture or error code if no error code please let me know.

Thank you.

Link to post
Share on other sites

Hello rekamyenoM,

I am unsure on what you mean between 'load' and 'run'.

What error message are you receiving when MBAM does not 'run'? Please attach a screen capture or error code if no error code please let me know.

Thank you.

No error message. I can install it. It installs just fine. But when I try to click on any icon to RUN it, it does nothing.

Link to post
Share on other sites

I can uninstall it, install it, use your clean.exe tool, It all works fine. It just wont run. No matter where I try to run version 1.51.1.1800 from my computer, it wont run/start. NO ERROR MESSAGE whatsoever. Any other version will install and run. ANY OTHER VERSION. So something is wrong in version 1.51.1.1800. I can run 1.51.0.1200, but as soon as I update it, no go.

Link to post
Share on other sites

If you have teamviewer, you are welcome to use remote access and see for yourself if you'd like. It's the strangest thing. And keep in mind I am no novice. I have been building, hacking, cracking, and trashing computers for 30 years!

Link to post
Share on other sites

Hello rekamyenoM,

Please Download OTL to your Desktop:

To Use OTL:

  • Get OTL From
HERE
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach these 2 files in your next reply.

Thank you.

Link to post
Share on other sites

Hello rekamyenoM,

Please Download OTL to your Desktop:

To Use OTL:

  • Get OTL From
HERE
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach these 2 files in your next reply.

Thank you.

RUNNING NOW..................

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.