Jump to content

Maleware Bytes Won't Start After Update


Recommended Posts

I have been using MBAM (malewarebytes) free-edition (no realtime protection) on Win XPSP3 (with Win Security Essentials) for a long time.

Yesterday, as I updated MBAM it installed what appeared to be a new version but upon hitting "finish install" button (where it was supposed to check for latest updates then start the program), nothing happened. I was unable to get MBAM to start.

I uninstalled MBAM and ran a complete virus check sucessfully with Security Essentials and the computer checked out clean. I downloaded a fresh copy of MBAM and installed it but the same problem occurred. It will not open after the install. What's up?

All else works fine and I have not visited any suspect web sites. The problem only occurred upon my attempted MBAM update on 7/19/2011 where a new version of MBAM tried to install.

Link to post
Share on other sites

Hello poolmon: :welcome:

Please try a MBAM clean re-install by doing the following:

  • Download and run the latest mbam-clean.exe from here.
  • It will ask to restart your computer, please allow it to do so very important.
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    • Note: You will need to reactivate the program using the license within the boxed version or were sent via email if using the PRO version.
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the PRO version. Now setup any reciprocal file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Please let us know how it goes.

HTH :)

Link to post
Share on other sites

Thanks for the fast reply!

I did everythig you said (download & run MBAM cleanup utility, shut down computer, restart, disable antivirus, download and reinstall MBAM from the site you listed) and the same thing happens!

It installs, but at the last step where the "finish" comes up, when I select it the box disappears and does not start the MBAM (nor update). My other computer with the prior version 1500 runs just fine. This 1800 version won't launch.

What now?

Thanks

Link to post
Share on other sites

Hello poolman:

Have you entered the reciprocal exclusions for your specific anti-virus application and MBAM?

If not, please enter them by referring to the FAQ and retest.

Thank you for your continued patience. :)

Link to post
Share on other sites

No, I did not get that far for 2 reasons.

First, the MBAM install program wanted me to click "Finish" to launch MBAM and update it before doing anything else but it would not launch.

Second, I had Microsoft Security Essentials "Realtime Protection" disabled.

I may have to go through it again, but how come this was not a problem in the prior MBAM version 1200 which worked just fine? Is this issue new to version 1800?

Thanks

Link to post
Share on other sites

I also have the exact same problem. I have used many online scanners and my own and nothing makes the new version start. Although mbamgui does seem to be running. I have tried everything, the only thing that works is installing the 1.5 beta version and not letting it upgrade to the .118 version. As soon as the new version is installed the Malwarebytes' windows go off the screen. It does not do this on my other computers with Windows 7 ultimate 32bit or XP computers. It only does this on my Windows 7 Ultimate 64bit computer. I worked with a Malwarebytes tech all night and we have not come up with a solution, although I didn't know about it working on the 32bit computer at the time. I am sure we are not the only ones with this problem.

Link to post
Share on other sites

Yes, this new version 1.51.1.1800 will not launch on my WIN XPSP3 32bit OS, even with my Microsoft Security Essentials disabled.

I had 1.51.0.1200 on it and it worked fine, right up to the time MBAM tried to update itself to the new version.

Can we get a link to the older version until something can be done on the new one?

Link to post
Share on other sites

OK.

I downloaded the prior 1.51.0.1200 version and the installation COMPLETED NORMALLY It then went out to get updates.

It pulled down the latest virus profiles but unfortunately it also pulled down the latest software version 1.51.1.1800.

But this time I directed it to NOT update the software, and only alloweded it to update the virus profiles . . . AND THE OLD VERSION WORKS JUST FINE!!

HOWEVER, everytime I launch MBAM now it tries to get me to update to the the software and I have to keep cancelling it.

I'm hoping the issue with the latest software version can be fixed.

Thanks guys.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.